Перейти к содержимому


Фотография

Не запускается шпиндель

Не запускается шпиндель

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 115

#1 OFFLINE   DENW@R

DENW@R

    Абитуриент

  • Пользователи
  • Pip
  • 3 сообщений
  • Из:Белыеп воды

Отправлено 23 Июнь 2010 - 10:28

Купил станок ЧПУ CX-1325, установил NCStudio. Все работает кроме шпинделя. NCStudio показывает что шпиндель включен. Пробывал менять обороты при работе, отключал во время черчения рисунка и включал обратно. пробывал включать шпиндель без рисунка тоже ноль эмоции. Подскажите пожалуйста что делать. В чем может быть причина
 

Похожие темы:
Шпиндель во время работы останавливается
Шпиндель теряет обороты
Из-за не хватки мощности шпиндель останавливается и выдает ошибку
Остановка шпинделя во время работы
На команды с NC Studio станок не реагирует, шпиндель не включается
Не включается шпиндель

 


  • 0

#2 OFFLINE   Admin

Admin

    "Добрый" Админ

  • Главные администраторы
  • PipPipPipPipPipPipPipPipPipPip
  • 1 571 сообщений
  • Пол:Мужчина
  • Из:Мир-CNC

Отправлено 23 Июнь 2010 - 11:38

Возможно управляющие провода не подключены

#3 OFFLINE   DENW@R

DENW@R

    Абитуриент

  • Пользователи
  • Pip
  • 3 сообщений
  • Из:Белыеп воды

Отправлено 23 Июнь 2010 - 20:39

проверил, провода подсоеденены. Во время покупки все работало, после доставки с Китая перестал запускаться шпиндель. прозвонил проводку от шпинделя до блока, все нормально. Грешу на NCStudio хотя все остальное через эту программу работает. Попробывал установить mach3, с ней вообще ничего сделать не смог даже с места сдвинуть. Думаю может как то запустить вручную можно шпиндель без компа. Выложил фотку блока управления.

Прикрепленные изображения

  • DSCN2555.JPG

Сообщение отредактировал DENW@R: 23 Июнь 2010 - 20:41

  • 0

#4 OFFLINE   Admin

Admin

    "Добрый" Админ

  • Главные администраторы
  • PipPipPipPipPipPipPipPipPipPip
  • 1 571 сообщений
  • Пол:Мужчина
  • Из:Мир-CNC

Отправлено 23 Июнь 2010 - 20:59

Как способ решения проблемы можно перенастроить инвертор на запуск и управление с панели управления инвертором (ищите мануальчик к инвертору там должно быть указано как его переключить в ручной режим).

Из Китая доставили в комплекте с ПК или все ПО переустановили на свой ПК?
Если все переустанавливали на свой ПК, попробуйте сделать следующее:
1. проверьте все контакты и интерфейсный кабель от платы к станку
2. переставить плату в др. слот (или др. ПК) и переставить драйвера (не забываем про перезагрузку)
3. если в комплекте есть китайская NC-ка тогда пробуем ставить ее (если заработает можно сверху накатить англ. версию)

#5 OFFLINE   DENW@R

DENW@R

    Абитуриент

  • Пользователи
  • Pip
  • 3 сообщений
  • Из:Белыеп воды

Отправлено 27 Июнь 2010 - 15:19

Спасибо за помощь, проблемы была в том что при погрузки в Китае был отрезан провод и хорошо спрятан, были поменяты местами проводки на двигателе по игрику. вот такие вот дела. Сейчас разбераюс с Арткам.
  • 0

#6 OFFLINE   ziax

ziax

    Абитуриент

  • Пользователи
  • Pip
  • 3 сообщений
  • Из:Венев

Отправлено 09 Октябрь 2010 - 16:01

станок BEAVER 9A, шпиндель COLOMBO 2.2 кВт.
проблема следующая: запускаем шпиндель с компа он не вращается, причем блок ЧП работает, на дисплее бегут цифры отображающие частоту вращения шпинделя, с ручки на инвенторе регулируется частота вращения (опять же отображаются цифирки), провода от блока ЧП прозвонили, все в норме.
эта проблема возникла после того как нечаянно ударили по шпинделю (ударили его не сильно). вентилятор на самом шпинделе тоже не работает. Такое ощущение, что отвалились управляющие провода внутри самого шпинделя, возможно ли это, и как с этим бороться?

Сообщение отредактировал ziax: 09 Октябрь 2010 - 16:56

  • 0

#7 OFFLINE   vv92

vv92

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 8 305 сообщений
  • Пол:Мужчина
  • Город:Н.Новгород
  • Из:Н.Новгород

Отправлено 09 Октябрь 2010 - 18:23

Если инвертор отдает шпинделю питающее напряжение (а у вас похоже так), проверьте провода-контакты между шпинделем и инвертором, браго их всего три.
  • 0
Знаю технику безопасности как свои три пальца.Эксперт - это существо, которое перестало мыслить, ибо оно знает!В мире еще много граблей, на которые не ступала нога человека.
Пожалуйста! Исправляйте мои глупые ошибки (но оставьте мои умные ошибки)!

#8 OFFLINE   ziax

ziax

    Абитуриент

  • Пользователи
  • Pip
  • 3 сообщений
  • Из:Венев

Отправлено 09 Октябрь 2010 - 19:44

спасибо! проблема решена, контакты отвалились :rolleyes: как говорится дело было не в бабине. Спасибо!
  • 0

#9 OFFLINE   Chinik

Chinik

    Абитуриент

  • Пользователи
  • Pip
  • 7 сообщений
  • Пол:Мужчина
  • Из:Можайска

Отправлено 03 Май 2011 - 21:28

Доброго дня.
Не запускается шпиндель на Rabbit sf6090
При запуске шпинделя требуется помощь вручную, чуть помогаешь- дальше сам нормально крутится.
Если не помогать - на дсп -контроллере пишет, что обороты набирает, потом останавливается и пишет ошибку "ос".
Что такое может быть?
  • 0

#10 OFFLINE   Roma

Roma

    Гуру CNC

  • Продвинутый
  • PipPipPipPipPipPipPipPipPipPip
  • 1 219 сообщений
  • Пол:Мужчина
  • Из:Воронеж

Отправлено 03 Май 2011 - 21:48

Похоже на обрыв одного из проводов в кабеле к шпинделю.
Или неправильная распайка разъёма в том же кабеле, где-то была похожая тема.
Прозвоните/проверьте кабель и разъём...
Ошибка ОС - перегрузка по току, что естественно, если шпиндель не вращается.

ПС Тема.
  • 0

#11 OFFLINE   Chinik

Chinik

    Абитуриент

  • Пользователи
  • Pip
  • 7 сообщений
  • Пол:Мужчина
  • Из:Можайска

Отправлено 03 Май 2011 - 22:09

Все ок! пропала масса ( зеленый-желтый провод).. Разобрали оказалось пайка заводская брак просто отлетел провод завтра буду припаивать, но уже все сразу провода чтоб забыть про эту проблему раз и на всегда

ROMA спасибо за подсказку жаль что не вовремя она помогла нам!
  • 0

#12 OFFLINE   duliotto1

duliotto1

    Абитуриент

  • Пользователи
  • Pip
  • 1 сообщений
  • Из:Магнитогорск

Отправлено 31 Август 2011 - 11:44

Купил станок ЧПУ CX-1325, установил NCStudio. Все работает кроме шпинделя. NCStudio показывает что шпиндель включен. Пробывал менять обороты при работе, отключал во время черчения рисунка и включал обратно. пробывал включать шпиндель без рисунка тоже ноль эмоции. Подскажите пожалуйста что делать. В чем может быть причина

Здравствуйте,господа. У меня похожая проблема. Инвертор DZB 300, пульт RZNC. Сначала, при включении питания инвертора, самопроизвольно поднимались обороты в режиме СТОП до 100 (видимо сбились настройки), потом я скачал мануал, но разобраться в настройках не успел, частотник заблокировался - вместо выхода в меню F1...F6, просто 00000. Как я понял это запрос заводского пароля. Кто-нибудь подскажите, как разблочить инвертор, пожалуйста. На многих форумах после такого вопроса наступает молчание... Звонил поставщикам, они, хоть и разбирались с мануалом, все равно не знают. На кнопку RESET или PRGRM инвертор не реагирует, из всех показаний - напруга, да диаграммки вход-выход. Все контакты проверил, что на блоке инвертора, что на коммутационной плате. Кстати, при нажатии ON на пульте, на экране отражается наличие сигнала на инвертор - S-on, вот только шпиндель, как молчал так и молчит. Помогите, пожалуйста, кто сталкивался и кто решил такую проблему. :unknw:
  • 0

#13 OFFLINE   Keni

Keni

    Студент

  • Пользователи
  • PipPip
  • 18 сообщений
  • Пол:Мужчина
  • Город:Хабаровский край г.Комосомолльск на Амуре
  • Из:Комсомольск на Амуре

Отправлено 05 Декабрь 2011 - 10:23

Народ доброго времени суток.Столкнулся с такой проблемой в процессе резки пвх шпиндель начал терять обороты я следовательно нажал на СТОП .Закрыл NCSTUDIO.Открыл заново пытаюсь запустить шпиндель а он не работает..Кто сталкивался прошу помоши.

станок CNC ROUTER SC25

Разобрался со шпинделем путем перезагрузки компьютера. Но все равно хотелось бы выяснить почему такая проблема произошла?????
  • 0

#14 OFFLINE   duxa

duxa

    Абитуриент

  • Пользователи
  • Pip
  • 1 сообщений
  • Из:калачинск

Отправлено 04 Сентябрь 2012 - 17:09

Добрый день, уважаемые! Проблема в том что шпиндель не желает работать. Станок китаец шпиндель воздушного охлаждения, GDZ-8F- , 220 V 2,2kW, 400 Hz, 24000 rpm; инвертор K&R 1,5 kW 220 V при включение станка инвертор мигает и выдает на табло четыре восмерки, может быть кто -то сталкивался с такой причиной и можете дать совет как устранить ее?


  • 0

#15 OFFLINE   DEDAlex

DEDAlex

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 560 сообщений
  • Пол:Мужчина
  • Город:Северодонецк/Москва
  • Интересы:Любознательный дилетант широкого профиля
  • Из:Украина/Московия

Отправлено 05 Сентябрь 2012 - 01:31

Ух, китайцы, шпиндель - 2.2 кВт, а инвертор - 1.5 кВт. Не настораживает?
  • 0
ДАВНО ЖИВУ-ПРИВЫК УЖЕ...
Самый хороший учитель в жизни — опыт. Берет, правда, дорого, но объясняет доходчиво.
Ничто так не украшает человека, как дружба с собственной головой.
Работать надо не 12 часов, а головой. © Стив Джобс
Только тогда, когда ваши мечты будут сильнее ваших страхов — они начнут сбываться.
Любая достаточно развитая технология неотличима от волшебства (с) Артур Кларк

#16 OFFLINE   NIKOS

NIKOS

    Студент

  • Пользователи
  • PipPip
  • 20 сообщений
  • Из:Ростов-на-Дону

Отправлено 13 Октябрь 2012 - 21:09

Смотрю тут многие помощи просят, может и мне кто подскажет?
У меня проблема в том, что шпиндель сам включается при выключении пульта кнопкой на шкафе управления. Станку месяц К 6100а, инвертор DZB 300, шпиндель 3 Квт.
Сначала работал нормально, два дня назад перестал реагировать на пульт (шпиндель), остальное все работает нормально. При подаче питания на станок сразу включается шпиндель, остановить его можно только кнопкой STOP на пульте инвертора и потом он ни на какие кнопки не реагирует. Форматировал пульт - не помогло. Снял инвертор, разобрал, продул, на плате нашел "соплю" от пайки, удалил. После сборки стал включаться/выключаться с пульта, но при выключении пульта всеравно запускается...Пролез все с тестером, дальше на фотках.

Прикрепленные изображения

  • Photo-0002.jpg
  • Photo-0003.jpg
  • Photo-0004.jpg
  • Photo-0005.jpg
  • Photo-0006.jpg

  • 0

#17 OFFLINE   Roma

Roma

    Гуру CNC

  • Продвинутый
  • PipPipPipPipPipPipPipPipPipPip
  • 1 219 сообщений
  • Пол:Мужчина
  • Из:Воронеж

Отправлено 13 Октябрь 2012 - 23:48

Не знаю, что за микросхемы на плате, около разъёма шпинделя… но, там уместны ключи типа «открытый коллектор».
А коли так, то при отсоединённом разъёме шпинделя, там всегда должно быть 0. А тут какие-то 4,6В появляются... Возможно, пробит ключ (выходной транзистор в микросхеме).
Есть шанс, что остальные ключи в порядке.
Тогда – вариант, на свой страх и риск.
Перенастроить пульт, т.е. задать включение шпинделя на другой контакт, допустим на первый вместо нулевого (как сейчас). Могу ошибаться, но вроде это можно сделать. И, соответственно, переставить провод на разъёме шпинделя, с 0 на 1 (рисунок разъёма на плате)…
  • 0

#18 OFFLINE   NIKOS

NIKOS

    Студент

  • Пользователи
  • PipPip
  • 20 сообщений
  • Из:Ростов-на-Дону

Отправлено 14 Октябрь 2012 - 11:19

Если я правильно понял включение шпинделя присходит простым замыканием/размыканием контактов (ключ открытый коллектор) - как на реле? Пардон, в электронике не силен... Тогда эту цепь можно прозвонить тестером (омметром)?

Прикрепленные изображения

  • Photo-0009.jpg

  • 0

#19 OFFLINE   vv92

vv92

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 8 305 сообщений
  • Пол:Мужчина
  • Город:Н.Новгород
  • Из:Н.Новгород

Отправлено 14 Октябрь 2012 - 12:47

Управлять инвертором и им шпиндель-мотором можно поразному, благо есть масса настроек инвертора. В вашем случае, видимо, шпиндель запускается замыканием, поищите реле в проводах от платы развязки до инвертора, может залипает, если механическое.
  • 0
Знаю технику безопасности как свои три пальца.Эксперт - это существо, которое перестало мыслить, ибо оно знает!В мире еще много граблей, на которые не ступала нога человека.
Пожалуйста! Исправляйте мои глупые ошибки (но оставьте мои умные ошибки)!

#20 OFFLINE   Roma

Roma

    Гуру CNC

  • Продвинутый
  • PipPipPipPipPipPipPipPipPipPip
  • 1 219 сообщений
  • Пол:Мужчина
  • Из:Воронеж

Отправлено 14 Октябрь 2012 - 13:38

Если я правильно понял включение шпинделя присходит простым замыканием/размыканием контактов (ключ открытый коллектор) - как на реле? Пардон, в электронике не силен... Тогда эту цепь можно прозвонить тестером (омметром)?

Да, всё верно. Только реле не механическое, а электронное.
Омметром ничего смотреть не надо, под напряжением. Дабы не усугубить.
Вольтметром можно.
Если ключ работает, то при подсоединённом разъёме шпинделя, на контактах должно быть либо 0 (пуск), либо около 24В (стоп). Промежуточных значений быть не должно.

PS.
Посмотрел мануал на пульт.
Похоже, можно перенастроить включение шпинделя на другой контакт…
clip.jpg

Сообщение отредактировал Roma: 14 Октябрь 2012 - 13:51

  • 0





Темы с аналогичным тегами Не запускается шпиндель

Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных