Перейти к содержимому


Фотография

Не запускается шпиндель

Не запускается шпиндель

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 115

#101 OFFLINE   andrey-kalin

andrey-kalin

    Магистр CNC

  • Пользователи+
  • PipPipPipPip
  • 409 сообщений
  • Пол:Мужчина
  • Из:СССР

Отправлено 06 Май 2014 - 11:50

Да-да. И ремонт высокочастотных преобразователей требует высокой квалификации и аппаратуры под тысячу евро. На мой взгляд умножьте стоимость запчасти на 3-5.
Ну а T-Rex (вот чувствую) вернее скажет.

А это не одно и то же http://www.aliexpres...-bsm20gp60.html
  • 0

#102 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 7 299 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 06 Май 2014 - 11:52

Думаю да.


А это не одно и то же http://www.aliexpres...-bsm20gp60.html

В первом приближении одно и то же.
  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#103 OFFLINE   T-Rex

T-Rex

    Реаниматор CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 989 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 06 Май 2014 - 15:01

Привт всем , накрылась вот такая штука на частотнике
что делать

EUPEC BSM20GP60 - гибридная силовая сборка, внутри которой находятся:
1) Трехфазный выпрямительный мост (6 силовых диодов, 1600V/40A);
2) Трехфазный транзисторный мост (6 мощных IGBT-транзисторов, 600V/20A);
3) "Тормозной" IGBT-транзистор (600V/10A).

Насчет "что делать" - смотря что в ней накрылось. Если только выпрямительный мост, можно просто заменить на новую. Если же любой из IGBT'шников, то в обязательном порядке проверить исправность схемы драйвера, управляющей его затвором. С неисправным драйвером новая сборка тоже моментально сгорит, при первой же попытке включения "отремонтированного" частотника.

Впрочем, все это мастер, который возьмется за ремонт, обязан сам знать, без моих советов. Если нет опыта в ремонте силовой высоковольтной электроники, лучше и не лезть - ничего доброго не выйдет.

Ну и, кроме того, следует помыслить о причинах сгорания. Чаще всего это броски напряжения в сети (если невозможно привести ее в порядок, протянув все разболтанные клеммы в электрошкафах, лечить стабилизатором соответствующей мощности). На втором месте после них - подкорачивающий кабель шпинделя, либо пробой обмоток шпинделя на корпус. На третьем - низкое качество самого частотника (этим грешат noname-китайцы, но не Дельта или еще более солидные производители).
  • 0

#104 OFFLINE   Rabbit174

Rabbit174

    Абитуриент

  • Пользователи
  • Pip
  • 2 сообщений
  • Пол:Мужчина
  • Из:Челябинск

Отправлено 07 Сентябрь 2017 - 20:28

На итальянском станке менял сломанное сверло и забыл стопор.запустил программу и получил ошибку инвертора .на шаге разгона сверла станок останавливается и выдаёт эту ошибку помогите пожалуйста
Вот эта ошибка

Прикрепленные изображения

  • 27ox1HMzN1s.jpg

  • 0

#105 OFFLINE   khassanov.i.g

khassanov.i.g

    Абитуриент

  • Пользователи
  • Pip
  • 4 сообщений
  • Пол:Мужчина
  • Из:Казахстан, Актобе

Отправлено 09 Октябрь 2018 - 16:37

Приветствую. 

Столкнулся с шпинделем HQD AT/HT 1090-140; 380V; 300 Hz; 1800 rpm ; 6 (7.2) kW; 12.6 (15.5) A. 2 полюса  cosf 0.86.

управляется ЧП Delta VFD 075E43A   input: 380-480v; 50/60Hz; 19A,  output 3PH; 0-480V 18 A 13.7 kVA Freq 0.1-599 Hz. 

По словам оператора станка до обеда работал а после обеде передумал, на частотнике ошибок нет, задание в 300 Hz,  и 380 V поднимается (если верить дисплею) вот только ток подозрителен всего 0,2-0,3 А. Мерил сопротивление между обмотками двигателя тоже очень малое всего 0,2 Ом. Ранее не сталкивался с двигателями таких частот и скоростей, не знаю номинально ли сопротивление, на корпус на землю короткого нет(мегаомы)

пробовал сбрасывать на заводские настройки и провел ввод в эксплуатацию через VFDSoft, результатов нет. Пробовал провести автотестирование двигателя через параметр 07-04 вылетела ошибка AUE - Ошибка автотестирования, результатов нет. из буфера ошибок последние 5 ошибок: 40 - Ошибка связи силовой платы с платой управления (CP10) и ошибка  42: ACL (Abnormal Communication Loop) ... 

Сказать что двигатель выгорел не могу, сказать что вышла и строя силовая часть (IGBT) не могу так как напряжение на выходе есть. под рукой нет ни ЧП такой мощности ни шпинделя что бы методом исключения решить. Хозяин все хочет отправить шпиндель на перемотку, думаю эта идея не лучшая.  кто дочитал до конца))) скажите что можете предложить сделать какие мысли есть?


  • 0

#106 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 13 056 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 10 Октябрь 2018 - 09:04

Хозяин все хочет отправить шпиндель на перемотку, думаю эта идея не лучшая.

Думаю аналогично....

Я бы искал вариант проверки методом исключения...


  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Отверстия с точностью ниже 14 квалитета называются дырками. :hi:


#107 OFFLINE   khassanov.i.g

khassanov.i.g

    Абитуриент

  • Пользователи
  • Pip
  • 4 сообщений
  • Пол:Мужчина
  • Из:Казахстан, Актобе

Отправлено 10 Октябрь 2018 - 09:14

я бы рад, но нет в нашем городе подобных шпинделей. да вот и частотник  на 6 kW с завода не вынести)))


  • 0

#108 OFFLINE   khassanov.i.g

khassanov.i.g

    Абитуриент

  • Пользователи
  • Pip
  • 4 сообщений
  • Пол:Мужчина
  • Из:Казахстан, Актобе

Отправлено 07 Ноябрь 2018 - 09:37

Думаю аналогично....

Я бы искал вариант проверки методом исключения...

Ну в общем все решилось как и предполагалось, заменили ПЧ настроил параметры и все поехало, вскрытие ПЧ показало что сгорел IGBT, и цепи управления, хотя питание собственных нужд в норме и на панели управления ошибок никаких не выдает. теперь ищу IGBT него, в алиэкспресе есть но хотелось бы поближе. самое главное станок поехал(уже недели 3 назад), работа пошла. всем спасибо за сопереживание и помощь.


  • 0

#109 OFFLINE   Vitalbka73

Vitalbka73

    Абитуриент

  • Пользователи
  • Pip
  • 8 сообщений
  • Пол:Мужчина
  • Из:Старый Оскол

Отправлено 27 Июнь 2019 - 19:29

Всем привет! Станок kingcut x12 на vector soft, перестал запускаться шпиндель с кнопки на пульте. Пульт работает, файлы выбирает, по 3 осям двигается. И еще потухло табло, которое на самом станке. Подскажите куда копать?


  • 0

#110 OFFLINE   Admin

Admin

    "Добрый" Админ

  • Главные администраторы
  • PipPipPipPipPipPipPipPipPipPip
  • 1 579 сообщений
  • Пол:Мужчина
  • Из:Мир-CNC

Отправлено 27 Июнь 2019 - 20:18

потухло табло, которое на самом станке. Подскажите куда копать?

Проверить питание инвертора и почитать эти темы.



#111 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 13 056 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 27 Июнь 2019 - 23:39

И еще потухло табло

Вернее всего пропало питание частотника.... Снимите заднюю крышку и проверьте питание..


  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Отверстия с точностью ниже 14 квалитета называются дырками. :hi:


#112 OFFLINE   Vitalbka73

Vitalbka73

    Абитуриент

  • Пользователи
  • Pip
  • 8 сообщений
  • Пол:Мужчина
  • Из:Старый Оскол

Отправлено 28 Июнь 2019 - 00:36

Вернее всего пропало питание частотника.... 

Я же правильно понимаю - частотник это инвертор? 

На входе инвертора 220 есть, красный диод горит. Что должно быть на выходе на шпиндель? Инвертор as2-115r.

PS станок все делает как обычно - выбираешь файл, сохраняешь 0 и запускаешь работу, но шпиндель стоит


  • 0

#113 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 13 056 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 28 Июнь 2019 - 01:03

Раз не светится пульт частотника, то  может быть проблема в линиях передач на этот пульт, а это значит, что из-за отсутствия питания с переменного резистора пульта НЕ идет сигнал регулировки напряжения и частотник стоит на нулевой частоте. В этом случае при замыкании контактов старта включения ( два тонких провода, идущих с сигнальной колодки частотника на коммутационную плату станка, где, для старта шпинделя, их замыкают через оптопару) шпиндель стартует на нулевой частоте... Попробуйте сменить 25 пиновый кабель, соединяющий частотник и его пульт...


  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Отверстия с точностью ниже 14 квалитета называются дырками. :hi:


#114 OFFLINE   vv92

vv92

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 8 341 сообщений
  • Пол:Мужчина
  • Город:Н.Новгород
  • Из:Н.Новгород

Отправлено 28 Июнь 2019 - 01:13

Я хоть и старый, но, просыпаюсь, а шпиндель стоит.

В сортир схожу, и всё, пропало то состояние шпинделя.

Вы, таки вспомните, что делали, чтобы шпиндель стоял.

Мне, таки не важно, но интересует очень.


Вадим, ты таки будешь смеяться, настраивал станок, поменял управление оборотами на частотник, а шпиндель не стал вращаться, пока не добавил оборотов с резистора ( я на него обороты настроил, а не на кнопки).

Вот как определить, чё вопрошающий сломал?


  • 0
Знаю технику безопасности как свои три пальца.Эксперт - это существо, которое перестало мыслить, ибо оно знает!В мире еще много граблей, на которые не ступала нога человека.
Пожалуйста! Исправляйте мои глупые ошибки (но оставьте мои умные ошибки)!

#115 OFFLINE   Vitalbka73

Vitalbka73

    Абитуриент

  • Пользователи
  • Pip
  • 8 сообщений
  • Пол:Мужчина
  • Из:Старый Оскол

Отправлено 28 Июнь 2019 - 01:30

Попробуйте сменить 25 пиновый кабель, соединяющий частотник и его пульт...

Ок, завтра попробую проверить этот кабель 


  • 0

#116 OFFLINE   instrumentgbc

instrumentgbc

    Абитуриент

  • Пользователи
  • Pip
  • 1 сообщений
  • Пол:Мужчина
  • Из:Пенза

Отправлено 19 Февраль 2020 - 21:36

Здравствуйте, Уважаемые господа!

У меня такая проблема:

Месяц назад приобрел старенький универсально шлифовальный станок OVERBECK 400RU-ELC. 1986 года.

IMG_20200214_105258-min.jpg

IMG_20200214_105318-min.jpg

Установил, подключил, поначалу все нормально было, все системы работали исправно, только при прохождение программы станок иногда уходил в аварийный режим, но это скорее все было из-за того что станок не был нормально заземлен. После очередного рабочего дня, программа закончилась и выключил станок, как обычно. Утром прихожу, включаю станок и при включении блок управления выдает ошибку "нет связи с PMAK",

 

в инструкции, решение данный проблемы было просто выключение и включение тумблера, но сколько бы я не пытался проблемы не исчезала. Так прошел день и к вечеру по приезду мастера станок при нем включился.

После это все началось((((

периодически перестал включатся шпиндель детали, при первом утреннем запуске он включается, а после того как выключишь общий тумблер и через некоторое время включишь, он не крутить хотя ЧПУ показывает что он включен. При работающем шпинделе на плате горит одна зеленая лампа и красная, после того как на пульте нажимаешь включение красная лампа гаснет, а если при включении станка горят сразу 2 красные лапы шпиндель не крутиться.

IMG_20200214_105512-min.jpg IMG_20200214_130428-min.jpg IMG_20200214_130441-min.jpg IMG_20200214_131130-min.jpg

 

Помогите, кто чем может.

В данной сфере я супер новичок.

 


  • 0





Темы с аналогичным тегами Не запускается шпиндель

Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных