Перейти к содержимому


Фотография

Станок Beaver 25AVLT8 при отправке в дом ось Y едет в противоположном направлении

Beaver AVLT перемещается не в ту сторону

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7

#1 OFFLINE   Artvinil

Artvinil

    Студент

  • Пользователи+
  • PipPip
  • 49 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 16 Январь 2019 - 13:56

Станок Beaver25AVLT8 стойка Syntec, при запуске станка отправляем домой по осям, оси X и Z выставляются нормально, а ось Y едет в противоположном направлении относительно 0, пока не упрется в ограничение. в чем проблема? как это исправить?


  • 0

#2 OFFLINE   mihams

mihams

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 162 сообщений
  • Из:Kovrov

Отправлено 16 Январь 2019 - 14:05

если ничего не тыкали и не меняли, то проверяйте провод от сервопривода до стойки 

на стойке в разъеме пины 5 и 6 (Z+ Z-)


и концевики

должны быть нормально замкнутые

на плате ввода 2 и 3 светодиод


  • 1

#3 OFFLINE   Поликарпыч

Поликарпыч

    Абитуриент

  • Пользователи
  • Pip
  • 2 сообщений
  • Пол:Мужчина
  • Из:пенза

Отправлено 26 Январь 2021 - 14:52

Станок Beaver25AVLT8 стойка Syntec, при запуске станка отправляем домой по осям, оси X и Z выставляются нормально, а ось Y едет в противоположном направлении относительно 0, пока не упрется в ограничение. в чем проблема? как это исправить?

здравствуйте как решили проблему у нас то же самое


  • 0

#4 OFFLINE   Unspsx

Unspsx

    Студент

  • Пользователи+
  • PipPip
  • 11 сообщений
  • Пол:Мужчина
  • Из:Томск

Отправлено 27 Январь 2021 - 09:53

Станок Beaver25AVLT8 стойка Syntec, при запуске станка отправляем домой по осям, оси X и Z выставляются нормально, а ось Y едет в противоположном направлении относительно 0, пока не упрется в ограничение. в чем проблема? как это исправить?

Добрый день, когда отправляете домой, посмотрите на значение Y и C если они расходятся то станок так и будет убегать назад. Если значения расходятся то у вас диагональ станка сбита нужно выставлять


  • 0

#5 OFFLINE   Поликарпыч

Поликарпыч

    Абитуриент

  • Пользователи
  • Pip
  • 2 сообщений
  • Пол:Мужчина
  • Из:пенза

Отправлено 27 Январь 2021 - 10:51

Проблему решили, с помощью Андрея (MiG) . Виноват был серводрайвер( panasonic). 


  • 1

#6 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 14 283 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 27 Январь 2021 - 11:54

Андрей - опытный монстр по укрощению станков!!!!


  • 0

Лужу, паяю, станки ЧПУ починяю....
Еще частенько здесь болтаю: Телеграм сообщество ЧПУшников: t.me/cncunion

 

 


#7 OFFLINE   Roman86

Roman86

    Абитуриент

  • Пользователи+
  • Pip
  • 8 сообщений
  • Пол:Мужчина
  • Из:Чехов

Отправлено 20 Август 2021 - 12:55

При включении станка и поиске машинных координат оси Z и X отрабатывают корректно, а ось Y (поперечная ось, шпиндель) двигаются в противоположном от своего машинного ноля направлении. Станок Beawer24AVLT8. Иногда после нескольких перезагрузок ось отрабатывает корректно и можно работать, но при этом все равно мигает "ALARM", но станок работает как положено и в нужных направлениях. На фото ошибка после правильного передвижения в машинный дом. Так же прошу подсказать заводской пароль, устанавливаемый на стойку, что бы войти в настройки стойки управления. Вряд ли его меняли, но заводской тоже не известен((

Прикрепленные изображения

  • ошибка при перемещении Y.jpg

Сообщение отредактировал Admin: 22 Август 2021 - 17:13
Перенесено

  • 0

#8 OFFLINE   Roman86

Roman86

    Абитуриент

  • Пользователи+
  • Pip
  • 8 сообщений
  • Пол:Мужчина
  • Из:Чехов

Отправлено 23 Август 2021 - 11:12

Доброго, уажаемые. Проблему решили. Заковыка была в следующем- из-за прослабленного крепления разрушило один из концевиков (встал криво и его разломало о "парковку", но визуально это видно не было, только когда уже разобрали, что бы прозвонить), установленных на голове (ограничение по оси Y) и станок видел и считывал только второй концевик. Концевики взаимозаменяемые, так что просто переставили рабочий концевик на место разрушенного и все заработало как надо. Эти концевики работают на размыкание. Всем спасибо за советы- ответы.

Пароль для входа в инженерные настройки "520" не знаю насколько он заводской, но вдруг)


Сообщение отредактировал Roman86: 23 Август 2021 - 11:14

  • 0





Темы с аналогичным тегами Beaver AVLT, перемещается не в ту сторону

Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных