Перейти к содержимому


Фотография

Инвертор DZB280 перестал запускать шпиндель с DSP RichAuto A18

Не запускается шпиндель Подключение инвертора FULING A18

  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1 OFFLINE   alexkryl

alexkryl

    Студент

  • Пользователи
  • PipPip
  • 10 сообщений
  • Пол:Мужчина
  • Из:Москва

Отправлено 29 Ноябрь 2016 - 00:16

Уважаемые форумчане, возникла проблема с инвертором DZB 280. При установке настроек на работу с пульта (Richauto A18) шпиндель не заводится, хотя на инверторе горит "RUN" . На табло в это время "P 00". Если меняю настройки на запуск с кнопки инвертора, то всё работает... В чем заковыка???


  • 0

#2 OFFLINE   T-Rex

T-Rex

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 580 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 29 Ноябрь 2016 - 10:01

В чем заковыка?

Скорее всего в том, как у вас в первом и втором случае задается частота (скорость вращения). "Run" всего лишь означает, что на управляющей клемме FWD (или REV) инвертора установлен активный уровень (разрешено вращение в заданном направлении). Но если при этом задана нулевая частота - шпиндель будет стоять неподвижно...

Варианты задания частоты - аналоговый вход частотника, "стрелки вверх-вниз" или потенциометр на его панели, либо выбор фиксированных (заранее запрограммированных) скоростей через дискретные входы. Смотрите, что у вас там в настройках.


  • 0





Темы с аналогичным тегами Не запускается шпиндель, Подключение инвертора, FULING, A18

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных