Перейти к содержимому


Фотография

При работающем шпинделе двигатели работают с "рычанием"

Электропомехи

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 15

#1 OFFLINE   Виталий265

Виталий265

    Студент

  • Пользователи
  • PipPip
  • 11 сообщений
  • Из:Харькова

Отправлено 02 Октябрь 2016 - 13:02

Помогите разобраться! Когда работает шпиндель, двигатели при движении "рычат". Останавливаешь шпиндель - начинают работать чисто. В чём может быть причина?


  • 0

#2 OFFLINE   preps

preps

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 866 сообщений
  • Пол:Мужчина
  • Город:Mos Angeles, Butovo
  • Интересы:Здесь могла бы быть ваша реклама...
  • Из:Москва

Отправлено 02 Октябрь 2016 - 13:11

помехи от инвертора или шпинделя.


Сообщение отредактировал preps: 02 Октябрь 2016 - 13:19

  • 0

#3 OFFLINE   Виталий265

Виталий265

    Студент

  • Пользователи
  • PipPip
  • 11 сообщений
  • Из:Харькова

Отправлено 02 Октябрь 2016 - 13:45

Но 1.5 года такого не было?


  • 0

#4 OFFLINE   preps

preps

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 866 сообщений
  • Пол:Мужчина
  • Город:Mos Angeles, Butovo
  • Интересы:Здесь могла бы быть ваша реклама...
  • Из:Москва

Отправлено 02 Октябрь 2016 - 13:47

Что то поменялось,  может системник ближе к шпинделю поставили...

или земля "ушла"...


Сообщение отредактировал preps: 02 Октябрь 2016 - 13:54

  • 0

#5 OFFLINE   Евгений622

Евгений622

    Гуру CNC

  • Продвинутый
  • PipPipPipPipPipPipPipPipPipPip
  • 1 688 сообщений
  • Пол:Мужчина
  • Из:Елабуга

Отправлено 02 Октябрь 2016 - 17:37

экран защитного поля уничтожен.


  • 0

...Как бросил бухать...свободного времени не стало совсем.... :shok: 


#6 OFFLINE   Виталий265

Виталий265

    Студент

  • Пользователи
  • PipPip
  • 11 сообщений
  • Из:Харькова

Отправлено 03 Октябрь 2016 - 12:00

Что значит уничтожен? 


  • 0

#7 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 4 767 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 03 Октябрь 2016 - 12:01

Это значит, что видео со звуком надо выложить.
  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#8 OFFLINE   Виталий265

Виталий265

    Студент

  • Пользователи
  • PipPip
  • 11 сообщений
  • Из:Харькова

Отправлено 03 Октябрь 2016 - 12:03

Новая проблема!!! Теперь задымилось в разъёме питания, после чего перестали работать двигатели. Т.е. в маче координаты меняются, но физически станок стоит!!!


  • 0

#9 OFFLINE   Евгений622

Евгений622

    Гуру CNC

  • Продвинутый
  • PipPipPipPipPipPipPipPipPipPip
  • 1 688 сообщений
  • Пол:Мужчина
  • Из:Елабуга

Отправлено 03 Октябрь 2016 - 12:11

Слайды в зал.

С описанием где задымилось , что это такое ...и общий план трагедии.

Короче подробный экскурс.


  • 0

...Как бросил бухать...свободного времени не стало совсем.... :shok: 


#10 OFFLINE   vv92

vv92

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 6 600 сообщений
  • Пол:Мужчина
  • Город:Н.Новгород
  • Из:Н.Новгород

Отправлено 03 Октябрь 2016 - 12:14

Так замените разъем (или если прогорели до платы, подпаяйтесь к ней проводами). Это вообще болезнь китайских драйверов, дешевых.


  • 0
Знаю технику безопасности как свои три пальца.Эксперт - это существо, которое перестало мыслить, ибо оно знает!В мире еще много граблей, на которые не ступала нога человека.
Пожалуйста! Исправляйте мои глупые ошибки (но оставьте мои умные ошибки)!

#11 OFFLINE   Виталий265

Виталий265

    Студент

  • Пользователи
  • PipPip
  • 11 сообщений
  • Из:Харькова

Отправлено 03 Октябрь 2016 - 13:40

Понял! Сделаю!Спасибо!


  • 0

#12 OFFLINE   Виталий265

Виталий265

    Студент

  • Пользователи
  • PipPip
  • 11 сообщений
  • Из:Харькова

Отправлено 03 Октябрь 2016 - 18:59

Добрый день. Двигатели заработали, станок работает, но теперь не запускается шпиндель! Ошибка Е004. Без нагрузки ошибка остаётся. Если я правильно всё понял, то дело в инверторе(Fuling DZB312B001.5L2DK)?


  • 0

#13 OFFLINE   2ar

2ar

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 038 сообщений
  • Пол:Мужчина
  • Город:Новосибирск
  • Из:Новосибирск

Отправлено 03 Октябрь 2016 - 19:42

Отключите провода на шпиндель со стороны инвертора. Если ошибка останется, то проблема в инверторе. Если уйдёт то провода замените от инвертора до шпинделя.
  • 0

#14 OFFLINE   Виталий265

Виталий265

    Студент

  • Пользователи
  • PipPip
  • 11 сообщений
  • Из:Харькова

Отправлено 03 Октябрь 2016 - 19:58

Уже сделал! Проблема в инверторе. Спасибо


  • 0

#15 OFFLINE   Евгений622

Евгений622

    Гуру CNC

  • Продвинутый
  • PipPipPipPipPipPipPipPipPipPip
  • 1 688 сообщений
  • Пол:Мужчина
  • Из:Елабуга

Отправлено 03 Октябрь 2016 - 21:40

Уже сделал! Проблема в инверторе. Спасибо

так жизнерадостно !!! чё сгорел ?!!  :pardon:


  • 0

...Как бросил бухать...свободного времени не стало совсем.... :shok: 


#16 OFFLINE   Виталий265

Виталий265

    Студент

  • Пользователи
  • PipPip
  • 11 сообщений
  • Из:Харькова

Отправлено 09 Ноябрь 2016 - 18:05

Добрый день! Вернули инвертор с ремонта! Сгорел транзистор, говорят, что это нормально для инверторов старше 5лет. Спасибо всем за помощь!!!


  • 0





Темы с аналогичным тегами Электропомехи

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных