Перейти к содержимому


Фотография

Шпиндель + инвертор Sunfar превышение по току

Инвертор Sunfar Ошибки инвертора Fu.01 Настройка инвертора

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 OFFLINE   Petr_chel

Petr_chel

    Абитуриент

  • Пользователи
  • Pip
  • 1 сообщений
  • Пол:Мужчина
  • Из:Челябинск

Отправлено 03 Май 2018 - 00:31

Здравствуйте!

Имеем шпиндель GDZ-65-800A 220В 800Вт 5А 400Гц 24000 об/мин.

Имеем инвертор Sunfar E5502S0015B 220В 2,9 кВА 7,5А.

Все новое, ранее не эксплуатировалось.

Инвертор настроен по параметрам на данный шпиндель, а именно:

F0.04 - 400 Гц

F0.05 - 20 сек

F0.06 - 20 сек

F0.12 - 400 Гц

F0.13 - 220 В

При включении происходит превышение по току и отключение по ошибке Fu.01. Пробовал менять различные параметры инвертора (время разгона, характеристику разгона) ничего не помогает. У инвертора есть фича запоминать последние значения при возникновении ошибки: d-27 - 94,7 Гц, d-28 - 12,4 А, d-29 - 48В, т.е. при разгоне ток превысил номинал в 2,5 раза при напряжении в 4,5 раза меньше номинала. По прикидкам (при линейной зависимости) при напряжении 220В ток будет равен около 55А, что в 11 раз больше нормы! Пробовал управление и потенциометром и цифровым значением (F0.00 - 0) - одинаковое поведение. Замечено, при управлении потенциометром ток постоянно линейно растет. Какого - либо ручного ограничения по току или по мощности потребителя у данного инвертора нет (я не нашел).

У шпинделя при вращении рукой механических изъянов не выявлено, при включении работает ровно, однако, сопротивление обмоток очень странное: "1-2" - 2,2 Ом, "1-3" - 3,0 Ом, "2-3" - 1,3 Ом. Подозреваю, что шпиндель брак, но не уверен. Прошу дать совет что неисправно: шпиндель, инвертор или его настройки?


  • 0

#2 OFFLINE   RITRID

RITRID

    Абитуриент

  • Пользователи
  • Pip
  • 2 сообщений
  • Пол:Мужчина
  • Из:Севастополь

Отправлено 12 Март 2019 - 18:47

Добрый день. У меня похожая проблема. Вы нашли решение данной проблемы?
  • 0

#3 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 6 645 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 12 Март 2019 - 21:20

КЗ в обмотках. В помойку.
  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#4 OFFLINE   Lodochnik

Lodochnik

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 251 сообщений
  • Пол:Мужчина
  • Из:Королев

Отправлено 12 Март 2019 - 23:56

КЗ в обмотках.

Или кабель?


  • 0
С уважением, Олег.

#5 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 6 645 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 13 Март 2019 - 00:28

Ага, щас я ещё начну учить сопротивление обмоток измерять.
  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#6 OFFLINE   RITRID

RITRID

    Абитуриент

  • Пользователи
  • Pip
  • 2 сообщений
  • Пол:Мужчина
  • Из:Севастополь

Отправлено 13 Март 2019 - 14:11

Снял шпиндель. Оказалось что новый приехал 220В вместо 380В. Поменял в инверторе напряжение на 220В сразу заработал.

Какие еще параметры стоит проверить при подобном подключении?


  • 0

#7 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 6 645 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 13 Март 2019 - 14:23

Да при любом подключении параметры двигателя надо забить в инвертор. А если используется векторное управление, то еще и произвести автонастройку, если есть, или следовать инструкции.


  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.





Темы с аналогичным тегами Инвертор, Sunfar, Ошибки инвертора, Fu.01, Настройка инвертора

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных