Перейти к содержимому


Фотография

Инвертор Sunfar выдает ошибку

инвертор Sunfar Ошибки инвертора Fu.03 Fu.01

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 19

#1 OFFLINE   exclusive82

exclusive82

    Абитуриент

  • Пользователи
  • Pip
  • 5 сообщений
  • Из:Самарканда

Отправлено 15 Июль 2012 - 16:03

Проблема с инвертором инвертором Sunfar E380

Купили новый станок пол года фрезеровали нормально, потом начал выдавать ошибку Fu.03 потом переключался на Fu.01. как я потом узнал ковырясь на форумах и в мануале напряжение слабое в сети, я отключал шпиндель от инвентора и поднималось как положено но стоило подключить обратно, как начинал выдовать ошибку. Вообщем вызвали электрика после проверки он заключил движок нормальный в сети питание нормальное а с инвентором начал разводить руками. У нас его не ремонтируют типо. долго не думая мы его разобрали, он был полон древесной опилки. прочистили продули окуратно проверили все контакты, перед вскрытием я успел заметить что инвентор без движка перестал набирать цифорки до нужного значения если раньше дважды набирал значение и доходил до 250.0, то теперь стал набирать до 100 и набор происходит только один раз и набирать стал значение гораздо быстрее. Я видел значения но не понимал их поэтому не стал лазить в настройках. А один нехороший человек все же начал менять и возможно что то сбил, правда он оправдывается что поставил все на место. я еле нашел мануал на русском языке и пытался разобраться в значениях, но для меня это оказался целый дремучий лес. Вообщем мое заключение встало либо этот нехороший человек чудеснейшим образом выставил все значения на заводские, либо инветор сам сбился из за каких то факторов, либо что то сгорело. Кстати после чистки от древесной пыли инветор заработал, набирая до 100 и шпиндель теперь, раскручивается очень медленно. Помогите настроить его и поднять его скорость до нужной расскрутки

 

Похожие темы:
Инвертор выдает ошибку
После остановки шпинделя на инверторе загорается ошибка
Инвертер FULING DZB-200 выдает ошибку F2181
Как запрограммировать инвертор Sanfar E380
Параметры на инвертор SUNFARE380
Как настроить инвертор sunfar E300


  • 0

#2 OFFLINE   mihams

mihams

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 095 сообщений
  • Из:Kovrov

Отправлено 23 Апрель 2015 - 19:51

Sunfar E380 G-5.5KW/P-7.5KW

При включении висит Poff
если подождать минут 30-50 запускается
если погреть феном - запустится почти сразу
Ошибку в логах выдает Fu.01 :
1. Слишком малое время разгона
2. Неподходящая кривая U/F
3. Неправильно установлены параметры
двигателя
4. Пользователь запускает двигатель,
однако не установил функцию
определения скорости и перезапуска
5. Слишком высокое значение увеличения
момента
6. Слишком низкое напряжение в
электрической сети


при включении в параметрах состояния:
d4 (напряжение шины постоянного тока) - 300
d5 (входное напряжение преобразователя частоты) - 245

Параметры когда приходит в рабочее состояние:
d4 (напряжение шины постоянного тока) - 430
d5 (входное напряжение преобразователя частоты) - 304

Грешили на конденcаторы... все заменили та же ситуация.
Год назад на нем взрывались силовые конденcаторы.

Схемы нет. Как он контролирует напряжение непонятно.
Понятно только как он ток на нагрузке контролирует, причем только на 2ух фазах.
 
На самом деле на шине постоянного тока 520 вольт.
Что он считает входным фиг его знает. В сети у нас колебаний нет.
  • 0

#3 OFFLINE   Bega5

Bega5

    Студент

  • Пользователи
  • PipPip
  • 13 сообщений
  • Из:Andijan

Отправлено 25 Май 2017 - 18:30

Помогите новичку. Шпиндель GDZ-23, 2.2 Кв, 220V 8A 24000rpm 400Hz работал нормально 1,5 год и вдруг сам по себе остановился и на инверторe Fu01 ошибка показывает, прозвонил кабеля шпинделя у все 3 ох одинакова сопротивление, проверил на КЗ на корпус шпинделя и кабель от инвертора до шпинделя все Ок. Инвертор SUNFAR E300, управление через NC Studio. Перезагрузил станок, запустил шпиндель теперь Fu03. Перезагрузил станок оборот на NC Studio поставил на 6000 шпиндель работал потом резко подняль оборот на 12000 тогда шпиндель остановился и на инверторе Fu01, еше перезагрузил станок поставил оборот на 6000 шпиндель работает, поднял на 8000 работает 30 сек потом еше поднял на 10000 работает 30 сек потом еше так до 24000 шпиндель не остановился, на 24000 работал 25 мин. и остановился шпиндель на инверторе ошибка Fu03. Если сразу поднять оборот от 6000 до 15000 то тогда остонавливается шпиндель и на инверторе Fu01 ошибка. Из за чего так бывает. Скачал из интернета на инвертор SUNFAR E300 там код ошибка так написано:
 

Ошибка кода Fu.01
 
Перегрузки по току
Во время инвертора
Acc running
 
Вероятная причина
1. Время короткое
2. Непосредственный запуск двигателя в
вращение
3. Установите высокий уровень для увеличения крутящего момента
4. Низкое напряжение питания
 
Решение
1. Увеличьте время acc
4. Пуск после остановки двигателя
5. Уменьшите напряжение вольта
6. Проверьте напряжение питания и
Уменьшить мощность

 

Ошибка кода Fu.03
Перегрузки по току

Во время инвертора
Работает или останавливается

 
Вероятная причина

1. Нагрузка происходит при мутации
2. Низкое напряжение питания
 

Решение

1. Уменьшить колебания нагрузки
2. Проверьте напряжение питания
  • 0

#4 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 7 113 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 25 Май 2017 - 18:41

Что успели проверить?
  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#5 OFFLINE   Bega5

Bega5

    Студент

  • Пользователи
  • PipPip
  • 13 сообщений
  • Из:Andijan

Отправлено 25 Май 2017 - 18:46

пока нечего, как проверить инвертор не знаю, боюсь изменить настройки, по этому на форум написал
  • 0

#6 OFFLINE   Bega5

Bega5

    Студент

  • Пользователи
  • PipPip
  • 13 сообщений
  • Из:Andijan

Отправлено 25 Май 2017 - 19:48

как уменьшить колебания нагрузки


  • 0

#7 OFFLINE   Lodochnik

Lodochnik

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 475 сообщений
  • Пол:Мужчина
  • Из:Королев

Отправлено 25 Май 2017 - 19:51

Кабель проверяли?


  • 0
С уважением, Олег.

#8 OFFLINE   Bega5

Bega5

    Студент

  • Пользователи
  • PipPip
  • 13 сообщений
  • Из:Andijan

Отправлено 25 Май 2017 - 20:22

какой кабель надо проверить?


  • 0

#9 OFFLINE   Lodochnik

Lodochnik

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 475 сообщений
  • Пол:Мужчина
  • Из:Королев

Отправлено 25 Май 2017 - 20:26

Попробуйте логически подумать. Исходные данные: инвертор сообщает Вам о перегрузке по току, ток этот течет по проводам, к шпинделю от инвертора.


  • 0
С уважением, Олег.

#10 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 7 113 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 25 Май 2017 - 20:40

Я думал, что хотя бы напряжение в сети измерили.
  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#11 OFFLINE   yaso73

yaso73

    Кот CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 7 304 сообщений
  • Пол:Мужчина
  • Город:Новосибирск
  • Интересы:Очень люблю жить.Очень не люблю когда мне мешают этим заниматься.
  • Из:Новосибирск

Отправлено 25 Май 2017 - 20:54

Кабель от частотника к шпинделю меняйте. Не прозванивайте - бесполезно. Мигающий излом - это такая падла,которая звонится,но не работает. Бросьте кабель дублирующий. Просто мимо,не в канале.
Ещё прикол есть. Панель управления просто снимаем и ставим. Тоже бывает,что помогает. Контактик какой-то там мозги ипёт,бывает.
  • 0

Все замечания и нравоучения носят исключительно юмористический характер.Ни коим образом не затрагивают честь и достоинство собеседника облезлого Кота с форточки.

Кто людям помогает - тот тратит время зря.

Хорошими делами прославиться нельзя.


#12 OFFLINE   T-Rex

T-Rex

    Реаниматор CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 989 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 26 Май 2017 - 00:42

Кабель от частотника к шпинделю меняйте.

Напомню, что кроме кабеля у китайских шпинделей есть еще одна ахиллесова пята - разъем с отвратительным качеством диэлектрика, усугубляемым плохо выполненной "сопливой" пайкой и неотмытым активным флюсом, дающим токовые утечки.

 

проверил на КЗ на корпус шпинделя и кабель от инвертора до шпинделя все Ок

Чем проверяли-то? Электрическую прочность изоляции бесполезно проверять мультиметром. Для этого мегаомметр нужен, с испытательным напряжением не ниже 500 вольт.


  • 0

#13 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 7 113 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 26 Май 2017 - 01:33

Прям даже знаю как сказать про время разгона-торможения.

Сообщение отредактировал lkbyysq: 26 Май 2017 - 01:37

  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#14 OFFLINE   mihams

mihams

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 095 сообщений
  • Из:Kovrov

Отправлено 26 Май 2017 - 11:01

да что угодно может быть.

у меня fu01 fu03 были из-за просевших резисторов в делителе напряжения.

правда моему было 7 лет...  ремонтировал раза 3... то одно то другое... в итоге новый поставил


  • 0

#15 OFFLINE   Bega5

Bega5

    Студент

  • Пользователи
  • PipPip
  • 13 сообщений
  • Из:Andijan

Отправлено 26 Май 2017 - 11:23

Я думал, что хотя бы напряжение в сети измерили.

Напряжение в сети 235 


Кабель от частотника к шпинделю меняйте. Не прозванивайте - бесполезно. Мигающий излом - это такая падла,которая звонится,но не работает. Бросьте кабель дублирующий. Просто мимо,не в канале.
Ещё прикол есть. Панель управления просто снимаем и ставим. Тоже бывает,что помогает. Контактик какой-то там мозги ипёт,бывает.

Спасибо всем кто помогает новичку и Вам. сегодня попробую поменяю. на счет панель управление что вы имели ввиду, блок управлению у меня NC Studio 5


  • 0

#16 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 7 113 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 26 Май 2017 - 11:56

Значит стоит попробовать увеличить время разгона-торможения.
У меня сразу стояло 8 секунд. По-молодости показалось много. Уменьшил до 6. Через пару лет стали появляться эти ошибки. Сейчас стоит 10. Все равно раза два в год Fu03 выскакивает при выключении шпинделя с максимальных оборотов. Соглашусь с mihams, похоже на баг в инверторе.

Попробуйте и Вы увеличить время разгона-торможения в инверторе, и соответственно увеличьте задержку на раскрутку в энцехе.

Сообщение отредактировал lkbyysq: 26 Май 2017 - 11:57

  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#17 OFFLINE   Bega5

Bega5

    Студент

  • Пользователи
  • PipPip
  • 13 сообщений
  • Из:Andijan

Отправлено 26 Май 2017 - 12:26

Значит стоит попробовать увеличить время разгона-торможения.
У меня сразу стояло 8 секунд. По-молодости показалось много. Уменьшил до 6. Через пару лет стали появляться эти ошибки. Сейчас стоит 10. Все равно раза два в год Fu03 выскакивает при выключении шпинделя с максимальных оборотов. Соглашусь с mihams, похоже на баг в инверторе.

Попробуйте и Вы увеличить время разгона-торможения в инверторе, и соответственнов уеличьте задержку на раскрутку в энцехе.

Еше раз спс Вам, а какое пунткы отвечает время разгона-торможения и задержка раскрутка


Напомню, что кроме кабеля у китайских шпинделей есть еще одна ахиллесова пята - разъем с отвратительным качеством диэлектрика, усугубляемым плохо выполненной "сопливой" пайкой и неотмытым активным флюсом, дающим токовые утечки.

 

Чем проверяли-то? Электрическую прочность изоляции бесполезно проверять мультиметром. Для этого мегаомметр нужен, с испытательным напряжением не ниже 500 вольт.

Так сделал, кабель от инвертора запаял прамой на кабел шпинделя чудо защита на 24000 нет, шпиндел крутится пока, проверю 30 мин напишу, Спасибо T-Rex что направил на это 


  • 0

#18 OFFLINE   Bega5

Bega5

    Студент

  • Пользователи
  • PipPip
  • 13 сообщений
  • Из:Andijan

Отправлено 26 Май 2017 - 13:40

тестировал без нагрузки шпиндель работал 1 час пока все ок Всем спс всем, продавцу сказали что так случилось и они сказали что отправить новые )))


  • 0

#19 OFFLINE   Luna

Luna

    Абитуриент

  • Пользователи
  • Pip
  • 1 сообщений
  • Пол:Мужчина
  • Из:Иваново

Отправлено 07 Октябрь 2017 - 23:59

поменял в шпинделе подшипники, после двух секунд запуска вращение шпинделя прекращается и выдается ошибка Fu.01.Сравнивал с другим шпинделем по показаниям тестера выдает все одинаково, но запустить так и не получилось.
подскажите пжл. в чем может быть причина


Сообщение отредактировал Admin: 08 Октябрь 2017 - 07:07
Перенесено

  • 0

#20 OFFLINE   T-Rex

T-Rex

    Реаниматор CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 989 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 08 Октябрь 2017 - 10:07

в чем может быть причина

Ну вы же не в частотнике подшипники меняли? Раз его не трогали - значит он вряд ли виноват.

Проверьте сопротивление обмоток через кабель шпинделя (со стороны частотника) - вдруг обрыв фазного провода в кабеле или в разъеме. И сопротивление изоляции обмоток (отсутствие токовой утечки на корпус шпинделя) - тоже.


  • 0





Темы с аналогичным тегами инвертор, Sunfar, Ошибки инвертора, Fu.03, Fu.01

Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных