Перейти к содержимому


Фотография

Гудят серводвигатели Panasonic серии MINAS A5 НА 750W

Сервопривод Сервопривод Panasonic

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 6

#1 OFFLINE   saneokokokok

saneokokokok

    Бакалавр CNC

  • Пользователи+
  • PipPipPip
  • 209 сообщений
  • Пол:Мужчина
  • Город:Йошкар-Ола
  • Интересы:интересно все
  • Из:Йошкар - Олы

Отправлено 03 Апрель 2019 - 15:06

Добрый день, Уважаемые форумчане.

Есть проблема, на станке beaver 3021avlt8, гудят моторы по оси Х постоянно по оси Y периодически в основном в начале рабочего дня.(ось С нормально)

Были произведены следующие манипуляции:

 - Регулировка прижима приводов к косозубым рейкам (при сильном, через мерном, прижиме гудение становится меньше и короткими участками)

 - замена проводов по оси Х

 - замена серво драйвера на заведомо исправный по оси Х (помогло на несколько дней активной работы, потом всё стало так же)

 - проверены каретки рельсовых направляющих под нагрузкой и без (ход свободный люфт отсутствует)

 - проверены редукторы, отдельно от приводов,  вращение свободное гудения и  заеданий нет.

 - менялись местами приводы проблема осталась

 - проверялись приводы без редукторов, гудение возникает очень редко, на короткий промежуток времени и до следующего включения станка не появляется

 

 

Данная проблема возникла резко без каких либо на это причин.

 

 

на видео слышно.

https://youtu.be/OjB_w2WbCn8

https://youtu.be/M9pRwsRo_mM

https://youtu.be/nRBbSrSpuuw


Сообщение отредактировал saneokokokok: 03 Апрель 2019 - 18:01

  • 0

Иногда лучше жевать чем говорить :)


#2 OFFLINE   mihams

mihams

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 962 сообщений
  • Из:Kovrov

Отправлено 03 Апрель 2019 - 15:32

да они дурные... чуть режим работы изменяется и их переклинивает

у меня не то что гудят... воют благим матом) и фиг их настроишь по человечески, если в механике хоть малейший косяк есть)

если жесткость системы убрать, то выть не будет.. но по фрезеровке косяки появляются.


  • 0

#3 OFFLINE   saneokokokok

saneokokokok

    Бакалавр CNC

  • Пользователи+
  • PipPipPip
  • 209 сообщений
  • Пол:Мужчина
  • Город:Йошкар-Ола
  • Интересы:интересно все
  • Из:Йошкар - Олы

Отправлено 03 Апрель 2019 - 17:53

да они дурные... чуть режим работы изменяется и их переклинивает

у меня не то что гудят... воют благим матом) и фиг их настроишь по человечески, если в механике хоть малейший косяк есть)

если жесткость системы убрать, то выть не будет.. но по фрезеровке косяки появляются.

Не знаю как у вас,  но у нас станок работал 6 лет без нареканий, что с ним сало сейчас пока для меня загадка, перепробовал различные варианты диагностики и ни чего не ясно :)

Может ещё кто сталкивался с такой проблемой?


  • 0

Иногда лучше жевать чем говорить :)


#4 OFFLINE   mihams

mihams

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 962 сообщений
  • Из:Kovrov

Отправлено 03 Апрель 2019 - 18:19

у нас уже больше 10 лет работает) 

если вас гул напрягает, то я вам ответил) они очень придирчивые к механике...


но это только в том случае если они раньше не выли.

если выли с новья, то просто настроены не правильно.


  • 0

#5 OFFLINE   saneokokokok

saneokokokok

    Бакалавр CNC

  • Пользователи+
  • PipPipPip
  • 209 сообщений
  • Пол:Мужчина
  • Город:Йошкар-Ола
  • Интересы:интересно все
  • Из:Йошкар - Олы

Отправлено 09 Апрель 2019 - 15:06

В итоге по вопросу получилось следующее:

- через "панатерм" подбором параметра 003 нашёл значения при которых двигатели не резонируют.(для каждого оказались свои значения)

- погонял станок, потестил в холостую, в течении дня.

- вернул значения обратно на какие были до этого, и о чудо, на старых значениях то же всё работает.

 

Понял что ни чего не понял :)

 

Работаем дальше.


  • 0

Иногда лучше жевать чем говорить :)


#6 OFFLINE   mihams

mihams

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 962 сообщений
  • Из:Kovrov

Отправлено 13 Апрель 2019 - 12:04

В итоге по вопросу получилось следующее:

- через "панатерм" подбором параметра 003 нашёл значения при которых двигатели не резонируют.(для каждого оказались свои значения)

- погонял станок, потестил в холостую, в течении дня.

- вернул значения обратно на какие были до этого, и о чудо, на старых значениях то же всё работает.

 

Понял что ни чего не понял :)

 

Работаем дальше.

вы старый бэкап залили или только 03 параметр вернули?

я так понимаю он у вас в ручной настройке стоял... вы поставили в автомат...

при переключении обратно в ручной часть параметов останется с автомата)

и еще раз повторю) ничего страшного в подвывании нет) 

если система настроена жестко, то малейшие люфты будут двигатель в резонанс вводить 

и еще я вас обманул) 5ые норм работают) головняк у меня с 4ми)


  • 0

#7 OFFLINE   saneokokokok

saneokokokok

    Бакалавр CNC

  • Пользователи+
  • PipPipPip
  • 209 сообщений
  • Пол:Мужчина
  • Город:Йошкар-Ола
  • Интересы:интересно все
  • Из:Йошкар - Олы

Отправлено 15 Апрель 2019 - 13:21

Одним словом ТЕМА НЕ ЗАКРЫТА.

Колдовство продолжается.

Всё пред идущее перестало работать почти что сразу (через несколько смен) 

 

Временный эффект так же дало и то что повысил параметр 103 до значения 15 по всем осям кроме Z

и настроил жёсткость системы в стойке по вот этой статье http://mir-cnc.ru/to...в-syntec/page-6

страницы 6-8.

 

Временность заключается в том что теперь резонирует только ось Y и то только при отправке в дом с центра стола.

После прогонки на большой скорости вперёд назад, гудение уходит и не возвращается до следующего утра.

 

P/S: При  отключении в стойке контроля остей параметрами 201-206 подставив значение 2, оси не резонируют ни при каких условиях.

Но так работать не по фэншую.


  • 0

Иногда лучше жевать чем говорить :)






Темы с аналогичным тегами Сервопривод, Сервопривод Panasonic

Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных