Перейти к содержимому


Фотография

Плазморез прожигает отверстие и не едет по контуру


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 OFFLINE   LenoxIs

LenoxIs

    Абитуриент

  • Пользователи
  • Pip
  • 1 сообщений
  • Пол:Мужчина
  • Из:Киев

Отправлено 09 Ноябрь 2018 - 15:19

Всем доброго времени суток. Работаю с плазмой месяц как, без каких либо курсов и обучений, все "методом тыка". Вчера внезапно возникла проблема. В процессе выполнения работы плазморез перестал резать. Сделало 18 прожигов с последующим вырезом деталей(отличный рез, расходники свежие), после чего приехало по координатам на 19 прожиг, прожгло входное отверстие и НЕ поехало по контуру. Запал отключился но подача воздуха продолжается в течении 10секунд заложенных автоматикой. Если вручную, на интерфейсе нажать кнопку запала(она-же отключение подачи воздуха) подача прекращается и САМОСТОЯТЕЛЬНО через секунду снова срабатывает запал(раньше такого не было). Снова гаснет и так по кругу. Если просто подождать эти 10 секунд подача воздуха прекращается и АВТО-запал не включается(что правильно в данной ситуации). Пробовал на разных точках прожига, везде повторяется одно и то-же прожигает отверстие и гаснет. Заново переполучал программу- без изменений. Менял высоту\скорость\вольтаж\ампераж\ходилсбубном- ничего не меняется. В ручном режиме с зажатой кнопкой прожига режет линии слушаясь управления, но заложенные в станок фигуры не режет просто делая отверстие прожига. Собственно, как я понимаю-не работает автоматика для движения по координатам.

УП проверенная, работала стабильно нормально(одна и та-же). Получение программы через флешку, УП создана в АРТКАМЕ. Плазмотрон Powermax 85, станок польский с прошивкой AVE! 

Если есть идеи- подскажите пожалуйста, буду премного благодарен.


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных