Перейти к содержимому


Фотография

Не работает шпиндель, инвертор выдает Fu03

Инвертор Sunfar Ошибки инвертора Fu.03

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 9

#1 OFFLINE   Gmskg

Gmskg

    Студент

  • Пользователи+
  • PipPip
  • 35 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Из:Москва

Отправлено 30 Ноябрь 2016 - 17:29

Добрый День,Случилось КЗ, Сгорел шпиндель у станка. Заказал новый абсолютно такой же (1.5 Квт 24000 об). Дождался, поставил его, начал включать - опять кз, перепаяли провод к шпинделю, все включилось, работает.

Пытаюсь включить шпиндель - инвертор выдает ошибку Fu03 (SUNFAR E300) и , естественно, не крутится. По мануалу - превышение тока при остановке. Подскажите пожалуйста далекому человеку, что делать

А в решениях проблемы советуют уменьшить изменение нагрузки....как это сделать?


  • 0

#2 OFFLINE   T-Rex

T-Rex

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 578 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 01 Декабрь 2016 - 13:45

Пытаюсь включить шпиндель - инвертор выдает ошибку Fu03 (SUNFAR E300)

Два вопроса:

1) Что происходит с инвертором, если отключить кабель шпинделя от клемм U/V/W и сделать запуск?

 

2) А новый шпиндель, случайно, не с аномально низким для 1.5-киловаттника номинальным током (вместо положенных 8..9 ампер заявлено что-то около 6, что соответствует мощности всего в 1.1 кВт)? Посмотрите маркировку у него на боку. Уже не первую жалобу на странное поведение именно этих поделок (выражающееся в токовой перегрузке инвертора сразу после старта) слышу. Похоже, что китайцы занимаются сбытом большой партии фальсификата...


  • 1

#3 OFFLINE   Gmskg

Gmskg

    Студент

  • Пользователи+
  • PipPip
  • 35 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Из:Москва

Отправлено 01 Декабрь 2016 - 17:49

1) Ну и только что отключил три проводка непосредственно от инвертора..... та же ошибка..((
Инвертор сразу выбрасывать или есть какие-то варианты?
2) на шпинделе спереди на наклейке все точь в точь как на предыдущем написано, единственное фирма другая


  • 0

#4 OFFLINE   2ar

2ar

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 056 сообщений
  • Пол:Мужчина
  • Город:Новосибирск
  • Из:Новосибирск

Отправлено 01 Декабрь 2016 - 18:45

на шпинделе спереди на наклейке все точь в точь как на предыдущем написано, единственное фирма другая

 

1. Новый ЧП надо настроить под  шпиндель

2. Т.к. ЧП другой фирмы, то нумерация ячеек иная. Просто так не перепишишь. Надо подумать

 

Ну и только что отключил три проводка непосредственно от инвертора..... та же ошибка..((

3. Т.к. ошибка возникает и при отключенных проводах, то проблема в ЧП.


  • 1

#5 OFFLINE   T-Rex

T-Rex

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 578 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 01 Декабрь 2016 - 21:33

1) Ну и только что отключил три проводка непосредственно от инвертора..... та же ошибка..((

Увы... с вероятностью 99%, инвертор дохлый. IGBT-мост не пережил коротких замыканий.

 

Sunfar E300 мне "половинить" не доводилось, поэтому оценить степень его ремонтопригодности не могу. Но если у него там не дискретные IGBT-транзисторы, а "шоколадка" (гибридный модуль, 6 или 7 транзисторов в общем корпусе), то ремонт, если даже он будет удачным, выйдет не дешевле покупки нового 1.5-киловаттного инвертора.


  • 1

#6 OFFLINE   Gmskg

Gmskg

    Студент

  • Пользователи+
  • PipPip
  • 35 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Из:Москва

Отправлено 02 Декабрь 2016 - 15:55

Спасибо большое за советы, к вечеру попробую перекинуть инвертор с другого станка и попробовать пустить шпиндель, чтобы уже на 100% быть уверенным в неисправности старого.

Если что пойдет не так - отпишусь


  • 0

#7 OFFLINE   T-Rex

T-Rex

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 578 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 02 Декабрь 2016 - 16:13

к вечеру попробую перекинуть инвертор с другого станка и попробовать пустить шпиндель, чтобы уже на 100% быть уверенным в неисправности старого.

Кабель шпинделя и сам шпиндель еще раз, с пристрастием, на предмет отсутствия коротких замыканий мультиметром "прозвоните" перед этим. Чтобы не стать обладателем двух погоревших инверторов вместо одного.


  • 1

#8 OFFLINE   Gmskg

Gmskg

    Студент

  • Пользователи+
  • PipPip
  • 35 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Из:Москва

Отправлено 02 Декабрь 2016 - 22:50

Кабель проверяли, на входе в шпиндель заново спаяли, Шпиндель новый приехал, поставил другой инвертор от такого же станка, все работает, шпиндель не крутит, но и ошибку инвертор не выдает.
Поставил обратно на другой станок  - работает....что делать?
 


  • 0

#9 OFFLINE   T-Rex

T-Rex

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 578 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 03 Декабрь 2016 - 11:31

шпиндель не крутит, но и ошибку инвертор не выдает

Обрыва по одной или двум фазам шпинделя нет? Проверьте, измеряя сопротивление между клеммами U,V,W (попарно - U-V, V-W, U-W). Разумеется, перед этим обесточив инвертор и выждав несколько минут, для полного разряда конденсаторов в DC-звене... Все три измереня должны примерно равное сопротивление дать (разброс в пределах 5-10%, но не более).

 

Если все три фазы на шпиндель поступают, должны какие-то видимые признаки этого быть. Например, пусть даже не раскручивается, а стоит на месте, но ротор "прихватывается" магнитным полем статора - вручную вал шпинделя становится заметно труднее проворачивать, чем на обесточенном. В общем, обратите внимание на подобные нюансы, реагирует ли шпиндель хоть как-нибудь на попытку запуска.


  • 1

#10 OFFLINE   Gmskg

Gmskg

    Студент

  • Пользователи+
  • PipPip
  • 35 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Из:Москва

Отправлено 06 Декабрь 2016 - 14:52

Обрыва по одной или двум фазам шпинделя нет? Проверьте, измеряя сопротивление между клеммами U,V,W (попарно - U-V, V-W, U-W). Разумеется, перед этим обесточив инвертор и выждав несколько минут, для полного разряда конденсаторов в DC-звене... Все три измереня должны примерно равное сопротивление дать (разброс в пределах 5-10%, но не более).

 

Если все три фазы на шпиндель поступают, должны какие-то видимые признаки этого быть. Например, пусть даже не раскручивается, а стоит на месте, но ротор "прихватывается" магнитным полем статора - вручную вал шпинделя становится заметно труднее проворачивать, чем на обесточенном. В общем, обратите внимание на подобные нюансы, реагирует ли шпиндель хоть как-нибудь на попытку запуска.

Все узлы прозвонил, все звонится, нигде замыканий нет, подумал, что ерунда какая-то выходит, еще раз решил поменять инверторы, ибо должно работать!!

И точно, видно в первый раз что-то не так подключил, с рабочим инвертором никаких ошибок, все крутится)

Спасибо за поддержку, побежал за инвертором


  • 0





Темы с аналогичным тегами Инвертор, Sunfar, Ошибки инвертора, Fu.03

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных