Перейти к содержимому


Фотография

Низкая скорость движения по Z при 3D обработке

Syntec 6MA Настройка скоростей

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 8

#1 OFFLINE   Fidel19

Fidel19

    Студент

  • Пользователи+
  • PipPip
  • 47 сообщений
  • Из:Shymknt

Отправлено 31 Октябрь 2016 - 16:18

Добрый день. Столкнулся с проблемой по 3D обработке. Во время подъема и спуска по Z скорость резания падает до минимальных значений, отображается даже feedrate = 0. Такая проблема даже при указанной в УП скорости = 10000 мм/мин. Если в движении не участвует Z, то скорость адекватная указанной.

В параметре 543 (z-axis cutting acceleration time) стоят изначальные 150, как и на 541 и 542. Так же смотрел параметры 441-443 (...-axis rapid travel (G00) acc. time), стоят одинаковые 200. Единственное различие нашел в параметре 623, там было 6000 мм/мин, тогда как по X и Y стояли 20000. 6000 поменял на 10000, но эффекта не дало.

 Вот начало кода:

 

M06 T06
G43 H06
G0 G90 X24.006 Y12.685 M03 S22000
Z-24.559
Z-26.943 F4000.0
Z-27.543 F1000.0
X24.204 Z-27.442 F10000.0
X24.303 Z-27.397
X24.402 Z-27.362

 

Кто знает какой параметр настраивать? Спасибо за внимание


  • 0

#2 OFFLINE   vv92

vv92

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 6 835 сообщений
  • Пол:Мужчина
  • Город:Н.Новгород
  • Из:Н.Новгород

Отправлено 01 Ноябрь 2016 - 00:15

По Z обычно стоит ШВП-самая медленная ось. Под нее стойка и тормозит перемещения.

У Вас еще и скорость по Z меняется, смотрите пост, чего-то там навертели.


  • 0
Знаю технику безопасности как свои три пальца.Эксперт - это существо, которое перестало мыслить, ибо оно знает!В мире еще много граблей, на которые не ступала нога человека.
Пожалуйста! Исправляйте мои глупые ошибки (но оставьте мои умные ошибки)!

#3 OFFLINE   mihams

mihams

    Магистр CNC

  • Пользователи+
  • PipPipPipPip
  • 301 сообщений
  • Из:Kovrov

Отправлено 01 Ноябрь 2016 - 00:30

Добрый день. Столкнулся с проблемой по 3D обработке. Во время подъема и спуска по Z скорость резания падает до минимальных значений, отображается даже feedrate = 0. Такая проблема даже при указанной в УП скорости = 10000 мм/мин. Если в движении не участвует Z, то скорость адекватная указанной.

В параметре 543 (z-axis cutting acceleration time) стоят изначальные 150, как и на 541 и 542. Так же смотрел параметры 441-443 (...-axis rapid travel (G00) acc. time), стоят одинаковые 200. Единственное различие нашел в параметре 623, там было 6000 мм/мин, тогда как по X и Y стояли 20000. 6000 поменял на 10000, но эффекта не дало.

 Вот начало кода:

 

M06 T06
G43 H06
G0 G90 X24.006 Y12.685 M03 S22000
Z-24.559
Z-26.943 F4000.0
Z-27.543 F1000.0
X24.204 Z-27.442 F10000.0
X24.303 Z-27.397
X24.402 Z-27.362

 

Кто знает какой параметр настраивать? Спасибо за внимание

точность обработки меньше надо сделать

я 0.1 обычно делаю. при 0.01 у меня тоже иногда подвисает, по ходу не успевает все строки обработать


  • 0

#4 OFFLINE   niksooon

niksooon

    Магистр CNC

  • Cтарожил
  • PipPipPipPip
  • 479 сообщений
  • Пол:Мужчина
  • Из:Кашира

Отправлено 01 Ноябрь 2016 - 02:09

точность обработки меньше надо сделать

С какого перепугу-то до плюс-минус метр  загрублять?  судя по фрагменту УП  или CAMe  накуралесили не пойми чЁ или пост ипздит......


  • 0

Сделанное правильно — красиво. Если сделанное тебе не нравится — то и работать оно будет хреново. Перевари, пересверли, выпили заново — ну, или хотя бы покрась.


#5 OFFLINE   Fidel19

Fidel19

    Студент

  • Пользователи+
  • PipPip
  • 47 сообщений
  • Из:Shymknt

Отправлено 01 Ноябрь 2016 - 10:16

По Z обычно стоит ШВП-самая медленная ось. Под нее стойка и тормозит перемещения.

У Вас еще и скорость по Z меняется, смотрите пост, чего-то там навертели.

Ну вот строчка из УП и скорости движения в скобках пишу:

X32.541 Z-27.542 (до 100)
X33.310 Y13.788 Z-27.548 (до 100)
X33.357 Y13.812 Z-27.544 (до 100)
X33.496 Y13.885 (до 10000)
X33.397 Z-27.478 (до 10000)

 

в уп указаны 10000

 

никаких доп. кодов нет, чтобы менялась так резко скорость


точность обработки меньше надо сделать

я 0.1 обычно делаю. при 0.01 у меня тоже иногда подвисает, по ходу не успевает все строки обработать

Я режу сейчас маленькие 3д элементы, думаю даже 0,01 будет заметно


С какого перепугу-то до плюс-минус метр  загрублять?  судя по фрагменту УП  или CAMe  накуралесили не пойми чЁ или пост ипздит......

что не так с уп?


  • 0

#6 OFFLINE   mihams

mihams

    Магистр CNC

  • Пользователи+
  • PipPipPipPip
  • 301 сообщений
  • Из:Kovrov

Отправлено 01 Ноябрь 2016 - 11:41

да нифига не будет заметно

трудно попробовать???

я формы для отливки с такой точностью режу,

стойка преобразует короткие отрезки с незначительным углом в сплайн (грубо, но так понятнее для объяснения)

так чем больше вы ей втюхаете строк, с этими миниотрезками, тем сложнее станку оптимизировать траекторию

 

короче... делай точность 0.1 и пробуй

я ж не от балды придумал. у нас 5 станков с синтеком стоит

резал с точностью 0.01 - тормоза и временные зависоны на доли секунд в процессе обработки

при 0.1 - разницы по качеству не видно, но режет быстро и плавно

 

+ увеличение параметра скорости на маленьких радиусах дает некоторое ускорение обработки


С какого перепугу-то до плюс-минус метр  загрублять?  судя по фрагменту УП  или CAMe  накуралесили не пойми чЁ или пост ипздит......

все там нормально в УП

и я не говорил о метре и о заглублении


Ну вот строчка из УП и скорости движения в скобках пишу:

X32.541 Z-27.542 (до 100)
X33.310 Y13.788 Z-27.548 (до 100)
X33.357 Y13.812 Z-27.544 (до 100)
X33.496 Y13.885 (до 10000)
X33.397 Z-27.478 (до 10000)

 

в уп указаны 10000

 

а какое ограничение подачи по Z в параметрах?


и ускорения по осям тоже можно посмотреть)


  • 1

#7 OFFLINE   Fidel19

Fidel19

    Студент

  • Пользователи+
  • PipPip
  • 47 сообщений
  • Из:Shymknt

Отправлено 01 Ноябрь 2016 - 12:17


а какое ограничение подачи по Z в параметрах?


и ускорения по осям тоже можно посмотреть)

В посте написал вроде. Параметры 543 и 623


  • 0

#8 OFFLINE   mihams

mihams

    Магистр CNC

  • Пользователи+
  • PipPipPipPip
  • 301 сообщений
  • Из:Kovrov

Отправлено 01 Ноябрь 2016 - 12:40

408 параметр попробуй 4000 поставить


  • 1

#9 OFFLINE   Fidel19

Fidel19

    Студент

  • Пользователи+
  • PipPip
  • 47 сообщений
  • Из:Shymknt

Отправлено 01 Ноябрь 2016 - 13:01

Сейчас поставил точность до 0,01, большое спасибо, помогло!


  • 0





Темы с аналогичным тегами Syntec 6MA, Настройка скоростей

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных