Перейти к содержимому


Фотография

Настройка и запуск самодельного станка


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 25

#1 OFFLINE   fizik2018

fizik2018

    Студент

  • Пользователи+
  • PipPip
  • 13 сообщений
  • Пол:Мужчина
  • Из:Украина

Отправлено 07 Март 2018 - 19:48

Здравствуйте. Помогите новичку . Купил станок самодельный в человека который обещал скинуть настройки мач3 и не выходит на связь. Скидывал видео работы станка - все норм, он работал.

Теперь не знаю как настроить, инструкций никаких нету. Путем проб и ошибок двигатели дали о себе знать. Когда двигаешь стрелками в МАЧ3 то они просто пищат(громко!!!) но не крутят. Слышно ускорение , замедление, но не крутит. И еще крутят только когда ШВП свободно вращается рукой. Если включить Enable в OutPut Signal то швп происходит щелчек (я так понял двигатели включаются) очень туго вращается, и тогда при нажатии стрелок ничего не происходит. Что делать, куда копать ??

Буду рад любой помощи..
53629878d45d.jpg
52fcf5bd1f89.jpg
97e0441c6d16.jpg
5ca3e3671050.jpg
4e3bb4c3aad4.jpg


  • 0

#2 OFFLINE   Ganch_er

Ganch_er

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 603 сообщений
  • Пол:Мужчина
  • Город:КИЕВ
  • Из:Киев

Отправлено 07 Март 2018 - 22:15

через олх покупали?

там на плате синей юсб нада, для начала, подключить к компу - это питание на плату 5в

да и с проводами там не гуд!


  • 0

#3 OFFLINE   fizik2018

fizik2018

    Студент

  • Пользователи+
  • PipPip
  • 13 сообщений
  • Пол:Мужчина
  • Из:Украина

Отправлено 08 Март 2018 - 12:39



через олх покупали? там на плате синей юсб нада, для начала, подключить к компу - это питание на плату 5в да и с проводами там не гуд!

да, черех ОЛХ, походу обманули. Не выходят на связь, подключено не привильно,  гайки для ШВП какие то пластиковые (см. фото) , да и сама конструкция не вызывает доверия. См фото, что скажете ? 

вот его ссылка на станок (это фото станка который он мне прислал!!!) . люди не ведитесь, человек обманывает

https://www.olx.ua/o...pu-IDyrt9V.html

 

а для чего ЮСБ использовать ??? просто для питания платы ?

и еще вопрос. была у меня еще плата с драйверами, подключил , работает. Но только два двигателя,   подключаешь третий  - перестает работать ВСЕ !!! Отключаешь первый, работает третий и второй.. и т.д.  Такое ощущение что силы тока не достаточно.  Там блок питания 6А. Двигатели см фото.  Нужно докупать еще один блок питания или как ?
 
 
ed1524850b8c.jpg
0194493f3a0c.jpg
1d1f72633058.jpg

239f6dd19133.jpg
 

  • 0

#4 OFFLINE   тот еще наладчик

тот еще наладчик

    Магистр CNC

  • Пользователи+
  • PipPipPipPip
  • 452 сообщений
  • Из:екатеринбург

Отправлено 08 Март 2018 - 15:36

гайки для ШВП какие то пластиковые

это точно не швп , швп это шарико-винтовая передача 


  • 0

#5 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11 578 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 08 Март 2018 - 16:04

Жалко смотреть на эту  жестяную конструкцию с пластмассоввыми гайками на винтах вместо ШВП.

USB на вашей коммутационке только для того, чтобы 5В было на плате без дополнительного блока питания...


  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Я не отвечаю на вопросики и не подсказываю - я даю консультации...  :diablo:

 


#6 OFFLINE   mihams

mihams

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 733 сообщений
  • Из:Kovrov

Отправлено 08 Март 2018 - 20:07

это точно не швп , швп это шарико-винтовая передача 

 

 

Жалко смотреть на эту  жестяную конструкцию с пластмассоввыми гайками на винтах вместо ШВП.

USB на вашей коммутационке только для того, чтобы 5В было на плате без дополнительного блока питания...

 

читать не умеете? В объявлении же написано:

На всех осях стоит ШВП 1605

Точность обработки - 0.01 мм;
Повторяемость - 0.01 мм;

это вам не китайский ширпотреб!

 

интересно... он хоть на какой ни будь скорости сможет двигаться?


  • 0

#7 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11 578 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 08 Март 2018 - 21:10

читать не умеете? В объявлении же написано: На всех осях стоит ШВП 1605 Точность обработки - 0.01 мм;

Читать умеем, но видим что на фотках, в результате и возникает когнитивный диссонанс, одно только выручает от взрыва мозга, что на заборе может быть многое что написано, и вовсе не факт, что соответствует тому, что за забором находится...


  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Я не отвечаю на вопросики и не подсказываю - я даю консультации...  :diablo:

 


#8 OFFLINE   Ganch_er

Ganch_er

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 603 сообщений
  • Пол:Мужчина
  • Город:КИЕВ
  • Из:Киев

Отправлено 08 Март 2018 - 21:14

нужно разобраться с проводами! 

https://freedelivery...-chpu-2675.html


  • 0

#9 OFFLINE   fizik2018

fizik2018

    Студент

  • Пользователи+
  • PipPip
  • 13 сообщений
  • Пол:Мужчина
  • Из:Украина

Отправлено 10 Март 2018 - 17:59

Спасибо за поддержку !!!
 
Понимаю что с этим станком нужно что то делать и скорее всего ничего не добьюсь я в полиции(хотя иду напишу сегодня заявлиние), и были большие планы на него, то буду пробовать его запустить.
 
Сперва нужно поменять блок питания , так как там стоит на 6А (хотя продавец заявлял что будет 10А) и соответственно моторы не запускаются .
 
Скажите, подойдет такой блок питания ??
 
 
 
Вот еще фото частей станка. Что еще нужно заменить/усилить ?
 

72f5dcd1b96ft.jpg
 
7e89e99ff3b9t.jpg
 
ed558e5f7a5at.jpg
 
9f7291f421d6t.jpg
 
110a1447e1f9t.jpg
 
3670601f09a6t.jpg

  • 0

#10 OFFLINE   foto-boss

foto-boss

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 125 сообщений
  • Пол:Мужчина
  • Город:Екатеринбург
  • Интересы:ЧПУ
  • Из:Екатеринбург

Отправлено 10 Март 2018 - 18:13

...

 
Сперва нужно поменять блок питания , так как там стоит на 6А (хотя продавец заявлял что будет 10А) и соответственно моторы не запускаются .
 

 

Ерунда. Все должно запускаться и работать. 6А для этого достаточно.

Если у Вас три движка по 2,8А, то 6а блока питания вообще достаточно.

Если 4 движка, то по крайней мере, точно все будет запускаться и для испытаний хватит.


Для Ваших движков нужен блок питания 36В (лучше 48В), ток 6А. Правда не знаю, что у Вас за драйверы, возможно по напряжению не пройдут.


  • 0

#11 OFFLINE   Ganch_er

Ganch_er

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 603 сообщений
  • Пол:Мужчина
  • Город:КИЕВ
  • Из:Киев

Отправлено 10 Март 2018 - 18:25

не нужно менять блок питания! разбираемся с проводами от драйверов до платы! и от блока питания


  • 0

#12 OFFLINE   nklw

nklw

    Магистр CNC

  • Пользователи+
  • PipPipPipPip
  • 314 сообщений
  • Пол:Мужчина
  • Из:Новосибирск

Отправлено 10 Март 2018 - 18:43

Вот еще фото частей станка. Что еще нужно заменить/усилить ?

  Ничего.
  Гайка эта капролоновая, не шариковая, канешно, но ничего страшного, поработает,  даже если без графита.
  В переделку механики пока никакую не лезьте, просто надо проверить отсутствие люфтов, заклинивания и проч.
  Потом, когда с электроникой разберетесь, можно будет какие-нить ребрышки на боковины портала закрепить, возможно, винт на оси Z снизу подпереть; может быть  ползуны-слайдеры на оси У поширше разнести ( если портал "клевать - закусывать" будет ) и ты.ды.
  Но, повторюсь - это потом, когда станочек заработает.


  • 0

#13 OFFLINE   fizik2018

fizik2018

    Студент

  • Пользователи+
  • PipPip
  • 13 сообщений
  • Пол:Мужчина
  • Из:Украина

Отправлено 10 Март 2018 - 19:36

Ерунда. Все должно запускаться и работать. 6А для этого достаточно. Если у Вас три движка по 2,8А, то 6а блока питания вообще достаточно. Если 4 движка, то по крайней мере, точно все будет запускаться и для испытаний хватит

Я просто думал если движки на 3 А то для трех нужно 3А+3А+3А = 9А .

 

Ну как пояснить то, что когда я подключаю два двигателя - они работают. При подключении к сети слышно, что двигатели включились. Подключаю третий движок к драйверу - все стоит. То есть независимо какие два движка подключаю (Х, Y или я) -  движки работают, в мач3 все движется. Только подключаю третий  даже щелчка при включении в сеть не слышно. Как это пояснить ???

  Ничего.
  Гайка эта капролоновая, не шариковая, канешно, но ничего страшного, поработает,  даже если без графита.
  В переделку механики пока никакую не лезьте, просто надо проверить отсутствие люфтов, заклинивания и проч.
  Потом, когда с электроникой разберетесь, можно будет какие-нить ребрышки на боковины портала закрепить, возможно, винт на оси Z снизу подпереть; может быть  ползуны-слайдеры на оси У поширше разнести ( если портал "клевать - закусывать" будет ) и ты.ды.
  Но, повторюсь - это потом, когда станочек заработает.

Спасибо за советы.  

Вот так оси по правильному обозначаются ?

087d44fb84d0t.jpg


  • 0

#14 OFFLINE   foto-boss

foto-boss

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 125 сообщений
  • Пол:Мужчина
  • Город:Екатеринбург
  • Интересы:ЧПУ
  • Из:Екатеринбург

Отправлено 10 Март 2018 - 19:41

Оси правильно обозначены.

Проверьте блок питания. Может он тое совсем маленький дает, вместо заявленных 6А. Воспользуйтесь мультиметром, нагрузите БП.

Для Ваших трех движков достаточно блока на 6А. Напряжение желательно 36В (лучше 48В). От 24 тоже работать будет, но максимальная скорость и ускорения слабенькие будут.


  • 0

#15 OFFLINE   Ganch_er

Ganch_er

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 603 сообщений
  • Пол:Мужчина
  • Город:КИЕВ
  • Из:Киев

Отправлено 10 Март 2018 - 19:42

Ну как пояснить то, что когда я подключаю два двигателя - они работают. При подключении к сети слышно, что двигатели включились. Подключаю третий движок к драйверу - все стоит. То есть независимо какие два движка подключаю (Х, Y или я) -  движки работают, в мач3 все движется. Только подключаю третий  даже щелчка при включении в сеть не слышно. Как это пояснить ???

не правильно подключены провода!


  • 0

#16 OFFLINE   slavyan75

slavyan75

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 621 сообщений
  • Пол:Мужчина
  • Город:Tilsit
  • Интересы:электроника,чпу
  • Из:Советск, Калининградская обл.

Отправлено 10 Март 2018 - 19:58

и не все, на оси  Х dir вообще отсутствует


  • 0
не верьте никому, уж мне то вы можете поверить

#17 OFFLINE   Ganch_er

Ganch_er

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 603 сообщений
  • Пол:Мужчина
  • Город:КИЕВ
  • Из:Киев

Отправлено 10 Март 2018 - 21:26

уже сказали пять раз за провода! он взял станок разобрал!


  • 0

#18 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 6 122 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 10 Март 2018 - 21:39

Я так понял по фото что винт по Z вообще держится только за ось ШД? И никакого подшипника?
  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#19 OFFLINE   belorez

belorez

    Доктор CNC

  • Опытный
  • PipPipPipPipPip
  • 774 сообщений
  • Пол:Мужчина
  • Из:Белгород

Отправлено 10 Март 2018 - 21:46

Провода!

Провода.jpg


  • 0

Одна голова хорошо, а две лучше. Русская народная чпу поговорка.


#20 OFFLINE   fizik2018

fizik2018

    Студент

  • Пользователи+
  • PipPip
  • 13 сообщений
  • Пол:Мужчина
  • Из:Украина

Отправлено 12 Март 2018 - 12:13

Провода!

attachicon.gifПровода.jpg

 

Оси правильно обозначены.

Проверьте блок питания. Может он тое совсем маленький дает, вместо заявленных 6А. Воспользуйтесь мультиметром, нагрузите БП.

Для Ваших трех движков достаточно блока на 6А. Напряжение желательно 36В (лучше 48В). От 24 тоже работать будет, но максимальная скорость и ускорения слабенькие будут.

 

уже сказали пять раз за провода! он взял станок разобрал!

 

Спасибо, все заработало, действительно все дело проводах, а я уже грешил на БЖ. Все моторы крутят, только в некоторых положениях из шаговиков слышен шум. Что это ?

 

 

Я так понял по фото что винт по Z вообще держится только за ось ШД? И никакого подшипника?

Да, как то так.

 

Еще вопросы:

 

Длина винтов по Х - 760 мм, по Y - 960 мм.  Когда отключаешь винт на оси X то каретка  как то туговато  ходит по  направляющим. Да и там направляющие трубы а не валы 99.9%.  Нужно будет заменить на валы (((.Возможно  тогда нормальный  ход будет.

 

Муфта одна кривая, нужно заменить, подшипники непонятно какие то и в них трапеция просто обрезана вставлена вместе с резьбой.  В муфту тоже трапеция вставлена вот таким образом

7d7d27ddf98ct.jpg

Скажите , нужно трапецию 16 мм на конце расточить до 10мм и взять муфту 6 на 10 ??? (сейчас стоит муфта 6 на 16)  И если расточить с другой стороны где подшипник то нужно и подшипник менять на другой . Как трапеция должна фиксироваться в подшипнике ???

 

И еще заметил что все время откручивается болт фиксации мотора в муфте и станок начинает пропускать . Как с этим бороться ?? Может вал мотора сточить чтобы не был полностью круглый ?

 

Замерял что перепад по оси X  - 1.6мм  (это на 760 мм) , по оси Y  - 0.6 мм  (на 960 мм). Как с этим бороться ?

 

 

Вообщем буду благодарен любой подсказке. Скоро выложу видео запуска станка

 

 



  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных