Перейти к содержимому


Фотография

Компьютер перестал видеть станок KingCut

KingCut

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 10

#1 OFFLINE   ruz

ruz

    Студент

  • Пользователи
  • PipPip
  • 10 сообщений
  • Пол:Мужчина
  • Город:Нижний Тагил
  • Интересы:Камни, минералы
  • Из:Нижний Тагил

Отправлено 12 Ноябрь 2013 - 22:12

Говорит драйверов нет... и найти не может... подскажите, пожалуйста где че искать...


  • 0

#2 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11 580 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 12 Ноябрь 2013 - 22:18

С какой электроникой станок и какие драйвера не видит... Если VectorSoft32Mb, то драйвера на ключ, если RZNC0509 - то там драйвера вообще не нужны...
  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Я не отвечаю на вопросики и не подсказываю - я даю консультации...  :diablo:

 


#3 OFFLINE   ruz

ruz

    Студент

  • Пользователи
  • PipPip
  • 10 сообщений
  • Пол:Мужчина
  • Город:Нижний Тагил
  • Интересы:Камни, минералы
  • Из:Нижний Тагил

Отправлено 12 Ноябрь 2013 - 23:02

VectorSoft32Mb но ведь ВекторСофт запускается...
  • 0

#4 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11 580 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 13 Ноябрь 2013 - 09:45

Если запускается, то ключ видится... Больше драйверов нет... Но под W-7 64бит на станок не пишет... Хотя под W-7 32 - работает... Это проверял...
  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Я не отвечаю на вопросики и не подсказываю - я даю консультации...  :diablo:

 


#5 OFFLINE   ruz

ruz

    Студент

  • Пользователи
  • PipPip
  • 10 сообщений
  • Пол:Мужчина
  • Город:Нижний Тагил
  • Интересы:Камни, минералы
  • Из:Нижний Тагил

Отправлено 13 Ноябрь 2013 - 21:54

Спасибо. Вашими комментами исключил причину "программную" и полез "железо" проверять... Внутренний usb (от платы до разъема) заменил- и все сразу заработало... :pleasantry:
  • 0

#6 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11 580 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 14 Ноябрь 2013 - 00:00

Да, разъемы - великое дело!!! :hi:
  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Я не отвечаю на вопросики и не подсказываю - я даю консультации...  :diablo:

 


#7 OFFLINE   ruz

ruz

    Студент

  • Пользователи
  • PipPip
  • 10 сообщений
  • Пол:Мужчина
  • Город:Нижний Тагил
  • Интересы:Камни, минералы
  • Из:Нижний Тагил

Отправлено 07 Декабрь 2014 - 22:59

Помогите пожалуйста...

Начал ерунить по Y… вначале при включении по стол “втыкался” по  “-Y” до упора вперед. Я его руками отталкивал от себя при выключенном станке- включал- работало.

Сейчас нет. Если оттолкнуть при выключенном станке до упора – встает при включении на “ноль”- но при управлении с пульта стол движется только “на меня – т.е. “-Y”.

При пуске программы - смешно-  движение “+Y” заменяется на движение “-Y”…

Сам станок роняли при переезде месяц назад- но работал с неделю…


  • 0

#8 OFFLINE   T-Rex

T-Rex

    Реаниматор CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 3 981 сообщений
  • Пол:Мужчина
  • Из:Йошкар-Ола

Отправлено 07 Декабрь 2014 - 23:11

Если оттолкнуть при выключенном станке до упора – встает при включении на “ноль”- но при управлении с пульта стол движется только “на меня – т.е. “-Y”. При пуске программы - смешно- движение “+Y” заменяется на движение “-Y”…

Может таки цепь управляющего сигнала "DIR" на оси Y с пристрастием обследовать, раз уж станок настойчиво шагает по этой оси в одну и ту же сторону, независимо от заданного ему направления?


  • 0

#9 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11 580 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 08 Декабрь 2014 - 00:05

ruz, по лету был у вас в городе - переделывал в одной рекламной фирме КХ1225 с VectorSoft-овской электроники на 0501...

T-Rex правильно говорит - вернее всего проблема с сигналом Dir в Y канале.при этом  имеет смысл проверить провода как от драйвера этой оси до коммутационной платы, так и 40-жильный ленточный кабель от коммутационной платы, до DSP-процессора, а то схемотехника  наиболее распространенной коммутационной платы V7.1 такова, что 5В сигналы с открытых коллекторов выходных цепей DSP-процессора напрямую проходили на входы драйверов шаговых двигателей...

Дизайн такой платы прилагаю:

Плата коммутационная  V6.jpg
 
Ваш разъем, с которого идут сигналы над драйвер Y, второй сверху в группе, которая расположена по левой стороне, конкретная ножка сигнала Dir в этом разъеме - третья сверху, работает относительно первой сверху(+5В), заодно проверьте надежность пропайки перемычек напротив этого разъема...
 
Если у вас плата НЕ такого дизайна, то там стояли еще оптопары развязки, но такие платы встречались на станках до 2007 года выпуска...
 
Но вернее всего провода - просто протяните их в крепежах и раздерните и назад вставьте разъемы - обычно помогает в таких случаях...

Сообщение отредактировал 3D-BiG: 08 Декабрь 2014 - 00:07

  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Я не отвечаю на вопросики и не подсказываю - я даю консультации...  :diablo:

 


#10 OFFLINE   isnogood

isnogood

    Абитуриент

  • Пользователи
  • Pip
  • 5 сообщений
  • Из:UA

Отправлено 23 Июнь 2016 - 19:35

Здравствуйте!

станок  x-12 

пульт белый большой

VectorSoft работает нормально

загрузочная флешка тоже

 

проблема заключается в следующем:

станок около года стоял на холоде!!!

блок питания на станке стоит комповский 200В

 

устройство USB не опознано( кабель USB 2.0 - 2.0 5 метров)

раз в 5-10 минут устройство распознает и передача файла на пульт идет без проблем

но остальное время пишет  что устройство не опознано.

 

с USB  гнездами все в порядке дрова стоят!

флешки телефоны принтеры видит отлично!

 

 

Заранее спасибо за ответы! рад любой толковой информации.


  • 0

#11 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11 580 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 26 Июнь 2016 - 18:54

Холодное хранение и комповский блок питания (если он выдает честно 5В, ибо 12в - это для датчиков) ни при чем: если хоть эпизодически удается закинуть в режиме выбора файлов на станок файлы, то проблема в проводах и контактах.... Возьмите  правильный USB кабель типа А-В (еще их называют принтерный) и от компа (разъем А) прямо на DSP-процессор (разъем В) соедините... Почти абсолютно уверен, что передача будет без проблем, ибо минуете кучу разъемов и паек, где может быть косяк... Дрова для передачи НЕ нужны, ибо компом станок определяется как флеш-память, а драйвер нужен только для ключа защиты программы VectorSoft32Mb.... Ах да: программа работает корректно ТОЛЬКО на 32битной винде (желательно ХР-юшу)...


  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Я не отвечаю на вопросики и не подсказываю - я даю консультации...  :diablo:

 






Темы с аналогичным тегами KingCut

Количество пользователей, читающих эту тему: 2

0 пользователей, 2 гостей, 0 анонимных