Перейти к содержимому


Фотография

Сгорел высоковольтный БП

ВБП Ремонт ВБП

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 20

#1 OFFLINE   m.k.skvortsov

m.k.skvortsov

    Студент

  • Пользователи+
  • PipPip
  • 71 сообщений
  • Из:Москва

Отправлено 09 Декабрь 2011 - 18:15

Приветствую!
Я все со своим новым Халк-60. Никак не могу включить в полноценную работу.
Суть дела: при резке пропал луч. Стрелка миллиамперметра перестала отклоняться.
Проверил: питание на ВБП идет, 225В, управляющий сигнал +5 с платы идет.
Механика вся работает, портал перемещается, а импульса нет. Лампа не работает. С датчиком воды играл, построил перемычку.

Станок новый, я не стал расстраиваться, позвонил поставщикам, они в тот же день выдали мне такой же ВБП и я помчался его ставить. Поставил, о чудо, все заработало. Да качество луча удивило, ровный и мощный. Как я хотел.

Но радость моя была недолгой. Через час-полтора резки картона на мощности 80% луч погас.
Станок тут же выключили и дали остыть. Заметили, что вода вытекает из трубы холодная, а вот ВБП очень теплый, почти горячий.

Машинка остыла и опять весело запуляла лазером. "Перегрев", подумал я. Запустил, и пока машина работала, размышлял над системой охлаждения ВБП. Для инф: на моем Халке стоит блок без принудительного охлаждения. А на Раббите и блок в 2 раза больше и куллер там что ни на есть большой и серьезный.

И только я придумал, как поставлю вентилятор, луч пропал опять. Теперь уж навсегда.

Вопрос. Как же я так спалил 2 блока питания?
Станок заземлен. Питание стабилизировано. В том же цехе работают еще 3 раббита, все нормально.


  • 0

#2 OFFLINE   Андрей Кулагин

Андрей Кулагин

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 885 сообщений
  • Пол:Мужчина
  • Город:Ярославль
  • Интересы:По профессии я фрезеровщик - универсал 5 разряда
    По образованию инженер- механик
    Мое хобби ремонт станков ЧПУ
  • Из:Ярославля(до Москвы 3,5 часа лету)

Отправлено 09 Декабрь 2011 - 23:31

Значится ставим блок питания от раббита - и впорядке усе (или высоковольтный на массу бьет тихооонько так)

Сообщение отредактировал Андрей Кулагин: 09 Декабрь 2011 - 23:32

  • 0
Жизнь надо прожить так, чтобы Дьявол был доволен, а Бог особых претензий не имел.
Теперь я freelancer , кому что нужно - стучитесь в скайп ingener20092

#3 OFFLINE   m.k.skvortsov

m.k.skvortsov

    Студент

  • Пользователи+
  • PipPip
  • 71 сообщений
  • Из:Москва

Отправлено 10 Декабрь 2011 - 11:02

Было б у Раббита 2 блока питания, я бы один с удовольствием поставил на Халк :)
  • 0

#4 OFFLINE   Bor

Bor

    Абитуриент

  • Пользователи
  • Pip
  • 9 сообщений
  • Из:Псков

Отправлено 05 Май 2012 - 13:03

Добрый день!Помогите с проблемой станок Halk60(40).Во время работы станка отключили свет,после включения пропал луч.Заменили сперва умножитель,теперь и ВБП результата нет.Станок принимает задание, отрабатывает его, но луч появляется только при выключении питания(вспышка).Замеряли 5вольт на БП приходит,при работе, на PW(IN) меняется напряжение,датчик воды в порядке.Подскажите пожалуйста где искать сам уже нечего придумать не могу.
  • 0

#5 OFFLINE   Андрей Кулагин

Андрей Кулагин

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 885 сообщений
  • Пол:Мужчина
  • Город:Ярославль
  • Интересы:По профессии я фрезеровщик - универсал 5 разряда
    По образованию инженер- механик
    Мое хобби ремонт станков ЧПУ
  • Из:Ярославля(до Москвы 3,5 часа лету)

Отправлено 05 Май 2012 - 14:14

мама потухла поди
  • 0
Жизнь надо прожить так, чтобы Дьявол был доволен, а Бог особых претензий не имел.
Теперь я freelancer , кому что нужно - стучитесь в скайп ingener20092

#6 OFFLINE   Bor

Bor

    Абитуриент

  • Пользователи
  • Pip
  • 9 сообщений
  • Из:Псков

Отправлено 05 Май 2012 - 14:49

Подскажите эта плата?

Прикрепленные изображения

  • P1020772.JPG
  • P1020769.JPG

Сообщение отредактировал Bor: 05 Май 2012 - 14:50

  • 0

#7 OFFLINE   sinner

sinner

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 037 сообщений
  • Пол:Мужчина
  • Город:Ярославль - Санкт Петербург
  • Из:Ярославль

Отправлено 05 Май 2012 - 17:14

станок Halk60(40)


а где хоть вы их все находите, вроде как слышал звон, что нет конторы то ????
  • 0

Евгений skype: gulyakov_e

Если долго тужиться - голова закружится!


#8 OFFLINE   Bor

Bor

    Абитуриент

  • Пользователи
  • Pip
  • 9 сообщений
  • Из:Псков

Отправлено 05 Май 2012 - 17:28

Контора пока скромно молчит.
  • 0

#9 OFFLINE   sinner

sinner

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 037 сообщений
  • Пол:Мужчина
  • Город:Ярославль - Санкт Петербург
  • Из:Ярославль

Отправлено 05 Май 2012 - 17:30

на блоке есть кнопка ТЕСТ, откючите колодку с5 проводами и нажмите тест, проверяем блок-трубку в обход датчика потока.
  • 0

Евгений skype: gulyakov_e

Если долго тужиться - голова закружится!


#10 OFFLINE   Bor

Bor

    Абитуриент

  • Пользователи
  • Pip
  • 9 сообщений
  • Из:Псков

Отправлено 05 Май 2012 - 18:04

Извините,не нашел я с5.Когда отключаешь датчик воды загорается лазер эрор.При нажатии на импульс раздается зуммер и нечего не происходит.Тут во время простоя обнаружили разболтавшийся штекер на ВБП
его удалили,уже думаю может когда спаивали провода между собой перепутали.

Прикрепленные изображения

  • 1.jpg

  • 0

#11 OFFLINE   sinner

sinner

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 037 сообщений
  • Пол:Мужчина
  • Город:Ярославль - Санкт Петербург
  • Из:Ярославль

Отправлено 05 Май 2012 - 18:07

пишу тороплюсь, праздники ))) имел ввиду колодку с 5-ю проводами на ВБП - управляющие. и на кнопку тест на вбп.
  • 0

Евгений skype: gulyakov_e

Если долго тужиться - голова закружится!


#12 OFFLINE   Bor

Bor

    Абитуриент

  • Пользователи
  • Pip
  • 9 сообщений
  • Из:Псков

Отправлено 05 Май 2012 - 18:16

Такого здесь нет.Дело в том что Халк заместо заказанного халк55,прислал халк40 в 60 корпусе.Блок питания в синем корпусе не такой как у вас на сайте.
  • 0

#13 OFFLINE   sinner

sinner

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 037 сообщений
  • Пол:Мужчина
  • Город:Ярославль - Санкт Петербург
  • Из:Ярославль

Отправлено 05 Май 2012 - 18:23

замкнуть 1-H с последним 6- +5V, или 2-L с 6- +5, 3 и 4 - датчик воды, тож перемычку, это вместо кнопки тест
  • 0

Евгений skype: gulyakov_e

Если долго тужиться - голова закружится!


#14 OFFLINE   Bor

Bor

    Абитуриент

  • Пользователи
  • Pip
  • 9 сообщений
  • Из:Псков

Отправлено 05 Май 2012 - 18:32

Сделал,есть луч(фанеру прожог).
  • 0

#15 OFFLINE   sinner

sinner

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 037 сообщений
  • Пол:Мужчина
  • Город:Ярославль - Санкт Петербург
  • Из:Ярославль

Отправлено 05 Май 2012 - 18:39

а 3-4 замкнуть , точно датчик исправен ))) тестером 3-4 и вкл воду , звенит все OK. Далее 2 или 1 с 4 тестером при пульсе напряжение +5V
  • 0

Евгений skype: gulyakov_e

Если долго тужиться - голова закружится!


#16 OFFLINE   Bor

Bor

    Абитуриент

  • Пользователи
  • Pip
  • 9 сообщений
  • Из:Псков

Отправлено 05 Май 2012 - 18:54

Датчик звонится.2-5 клейма напряжения нет,появляется только при запущенном задании+1,3(гравировка),+4,7(резка) потом становится ровно +5 вольт.
  • 0

#17 OFFLINE   sinner

sinner

    Гуру CNC

  • Пользователи+
  • PipPipPipPipPipPipPipPipPipPip
  • 1 037 сообщений
  • Пол:Мужчина
  • Город:Ярославль - Санкт Петербург
  • Из:Ярославль

Отправлено 05 Май 2012 - 18:57

2 или 1 с 4 тестером есть +5 v при пульсе ????
  • 0

Евгений skype: gulyakov_e

Если долго тужиться - голова закружится!


#18 OFFLINE   Bor

Bor

    Абитуриент

  • Пользователи
  • Pip
  • 9 сообщений
  • Из:Псков

Отправлено 05 Май 2012 - 19:09

Нет 5 вольт там нет.
  • 0

#19 OFFLINE   Bor

Bor

    Абитуриент

  • Пользователи
  • Pip
  • 9 сообщений
  • Из:Псков

Отправлено 06 Май 2012 - 15:47

Всем спасибо!Не думал что кнопка импульс играет роль.От ВБП стоит переходная плата,на ней сгорел транзистор,через который идет сигнал тест.Поменял все заработало.Отдельное спасибо sinner за совет с импульсом!
  • 0

#20 OFFLINE   a1eks_ss

a1eks_ss

    Абитуриент

  • Пользователи
  • Pip
  • 1 сообщений
  • Из:Йошкар-Ола

Отправлено 05 Декабрь 2015 - 02:59

Возможно кто то сталкивался с похожей проблемой, меньше месяца назад поменяли блок высокого напряжения на лазерном станке Kamach, родной работал больше года, новый проработал не больше месяца. Возможно при установке надо проводить какую то настройку этого блока? или достаточно просто заменить?
  • 0





Темы с аналогичным тегами ВБП, Ремонт ВБП

Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных