Перейти к содержимому


Фотография

Тупит при перемещении по Y

Заедание

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 29

#21 OFFLINE   САНЕК

САНЕК

    Бакалавр CNC

  • Пользователи+
  • PipPipPip
  • 123 сообщений
  • Пол:Мужчина
  • Из:Н.Новгород

Отправлено 12 Ноябрь 2010 - 14:03

Все провода поменял, нифига не помогло. Может провода которые в блоке?

Думаю, может ШД поменять местами?


Поменяй станок! :tease:

При работе станка, если руками останавливать винт, он должен останавливаться? Дело в том, что я все подтянул, все равно останавливаться при малейшем усилии.

А если серьёзно, может у тебя драйвер не настроен. Посмотри есть ли на твоих драйверах регулировка тока. Если есть попробуй добавить тока.
  • 0

#22 OFFLINE   maranello

maranello

    Студент

  • Пользователи+
  • PipPip
  • 47 сообщений
  • Из:Караганда

Отправлено 12 Ноябрь 2010 - 14:04

А если серьёзно, может у тебя драйвер не настроен. Посмотри есть ли на твоих драйверах регулировка тока. Если есть попробуй добавить тока.


Это где проверять? Что значит добавить тока?
  • 0

#23 OFFLINE   САНЕК

САНЕК

    Бакалавр CNC

  • Пользователи+
  • PipPipPip
  • 123 сообщений
  • Пол:Мужчина
  • Из:Н.Новгород

Отправлено 12 Ноябрь 2010 - 14:14

На плате драйвера двигателя. Я не знаю какие у Вас драйвера, советовать сложно, обычно либо стоят переключатели(выставлять по таблице), либо подстроечный резистор (крутишь).
  • 0

#24 OFFLINE   halkru

halkru

    Доктор CNC

  • Опытный
  • PipPipPipPipPip
  • 558 сообщений
  • Пол:Мужчина
  • Город:Хабаровск
  • Из:СССР

Отправлено 12 Ноябрь 2010 - 14:31

При работе станка, если руками останавливать винт, он должен останавливаться? Дело в том, что я все подтянул, все равно останавливаться при малейшем усилии.


При малейшем усилии останавливается - так быть не должно...
А на выключенном? это важно.. если на выключенном с усилием - ищите перекос или перетяг в ШВП.
  • 0

#25 OFFLINE   maranello

maranello

    Студент

  • Пользователи+
  • PipPip
  • 47 сообщений
  • Из:Караганда

Отправлено 12 Ноябрь 2010 - 16:00

На выключенном все крутиться, вертится отлично. Поменял ШД по X и Y. Смотрю.
  • 0

#26 OFFLINE   maranello

maranello

    Студент

  • Пользователи+
  • PipPip
  • 47 сообщений
  • Из:Караганда

Отправлено 12 Ноябрь 2010 - 18:37

При смене ШД кеосяк перешел на X. ШД - каюк.
  • 0

#27 OFFLINE   Ilyich

Ilyich

    Абитуриент

  • Пользователи
  • Pip
  • 3 сообщений
  • Из:Новосибирск

Отправлено 15 Август 2013 - 11:33

Добрый день. Есть проблема:

Станок kingcut x12, векторсофт. Примерно в одном и том же положении портала по Y, как при резке, так и при ручном управлении, возникают сбои перемещения шпинделя по X, он может либо стоять на месте издавая непотребные звуки, либо поехать не в ту сторону, куда надо, и т.д.

Подозреваю блуждающее кз в кабелеукладчике на питание Х шаговика.

Как я понимаю, искать его геморрой и проще кинуть новый? Могут ли возникнуть скрытые сложности? На что обратить внимание?
  • 0

#28 OFFLINE   Андрей Кулагин

Андрей Кулагин

    Доктор CNC

  • Пользователи+
  • PipPipPipPipPip
  • 885 сообщений
  • Пол:Мужчина
  • Город:Ярославль
  • Интересы:По профессии я фрезеровщик - универсал 5 разряда
    По образованию инженер- механик
    Мое хобби ремонт станков ЧПУ
  • Из:Ярославля(до Москвы 3,5 часа лету)

Отправлено 15 Август 2013 - 12:44

Снимайте провода и меняйте на новые(мягкие)
  • 0
Жизнь надо прожить так, чтобы Дьявол был доволен, а Бог особых претензий не имел.
Теперь я freelancer , кому что нужно - стучитесь в скайп ingener20092

#29 OFFLINE   lkbyysq

lkbyysq

    Гуру CNC

  • Cтарожил
  • PipPipPipPipPipPipPipPipPipPip
  • 6 172 сообщений
  • Пол:Мужчина
  • Город:Санкт-Петербург
  • Из:Санкт-Петербург

Отправлено 13 Ноябрь 2013 - 12:28

Станок kingcut x12, векторсофт. Примерно в одном и том же положении портала по Y, как при резке, так и при ручном управлении, возникают сбои перемещения шпинделя по X, он может либо стоять на месте издавая непотребные звуки, либо поехать не в ту сторону, куда надо, и т.д.


У меня на стареньком Х6 с такая же проблема была.
Неделю назад вылечил заменив драйвер привода (ну и перебрал ось). Но чего-то сердце не на месте. Может действительно провода?

Сообщение отредактировал lkbyysq: 13 Ноябрь 2013 - 12:30

  • 0
Станислав Ерофеев
Beaver 9A, Beaver 9AT2, KingCut X6, WoodPecker 1224, Roland EGX-300, Roland EGX-20, ZeldeR 0613TP.

#30 OFFLINE   3D-BiG

3D-BiG

    Абсолем CNC:)

  • Модератор
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11 627 сообщений
  • Пол:Мужчина
  • Город:Ареал обитания - вся страна, но обычно встречаюсь в Новосибирске...
  • Интересы:Полежать на диване, пофлудить на форуме....
  • Из:СССР

Отправлено 13 Ноябрь 2013 - 12:50

99% вероятность того, что провода.... Недавно очередную подобную проблему по моей наводке лечил Данила на Ками-вском станке ( сам не взялся - проводов подходящих нет, а у него они есть)...
  • 0

Лужу, паяю, станки ЧПУ починяю....
G01 придумали трусы. Реальные пацаны фрезеруют на G00. :aggressive:

Я не отвечаю на вопросики и не подсказываю - я даю консультации...  :diablo:

 






Темы с аналогичным тегами Заедание

Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных